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COLLIGO ENGAGE
Colligo Engage provides a complete solution for managing SharePoint enterprise content including
emails, documents and other types of content. Colligo Engage tightly couples Colligo Engage Outlook
App and Colligo Engage Windows App so users can seamlessly file, tag, sync, view, share and find
SharePoint content on Windows PC/laptops anytime, anywhere.

Colligo Engage Interfaces
Colligo Engage consists of two products bundled together: Colligo Engage Outlook App and Colligo
Engage Windows App for Windows.
Colligo Engage Outlook App Interface
Because Colligo Engage Outlook App is an Outlook add-in, you are launching Colligo Engage when you
launch Outlook. In Outlook, the Colligo Engage functionality displays in the Home tab ribbon:

And in the Outlook folder tree:

The other part of Colligo Engage Outlook App is the Sync Panel. This is a separate program that displays
in its own window. From here you can configure options and see any sync issues such as conflicts or files
being locked.
To display the Synchronization Panel, open Colligo Engage from your Start menu or from the system tray
icon:
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Colligo Engage Windows App Interface
Colligo Engage Windows App consists of a core, stand-alone product interface and a Windows Explorer
extension. Depending on your preference, you can use one or both interfaces as the functionality is
essentially identical. Ie. You can perform an action in one interface and the other will reflect the change.
The stand-alone product is launched from the Start menu or from the system tray icon and displays as
follows:

The Windows Explorer extension displays as Colligo Engage under the Computer node:
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COLLIGO ENGAGE OUTLOOK APP
Welcome to Colligo Engage Outlook App, the simple, powerful, and reliable solution to enterprise email
management in Microsoft SharePoint. Featuring seamless integration with Microsoft Outlook, Colligo
Engage Outlook App makes it fast and easy to file, tag, find, view, sync and share email and attachments
in SharePoint, all from within the familiar Outlook interface.
Colligo Engage Outlook App streamlines SharePoint interaction by providing simple, intuitive ways to
move or copy email and attachments to SharePoint from Outlook, including drag-and-drop or send-andfile. Email metadata is automatically captured for findability, and additional metadata can be easily
added to classify content according to corporate guidelines or regulatory requirements. The integrated
search functionality searches both SharePoint and Outlook to locate emails, or find documents to send
as attachments. SharePoint sites can also be viewed from within Outlook, making finding content a
breeze.
Colligo Engage Outlook App also encourages users to file emails and attachments to SharePoint in the
office or on the road, and allows mobile and remote workers to remain productive, regardless of network
latency or unavailability.

Key Features
l

l
l

l
l
l
l

File – Drag-and-drop email and attachments to SharePoint within Outlook, using the familiar Outlook folder tree. Send & File button automatically files sent email to SharePoint.
Tag – Add automatic or customized metadata, including managed metadata.
Sync – download SharePoint content for offline viewing and editing. File emails even when disconnected from the network.
Find – Search Outlook and SharePoint together. Find your content no matter where it lives.
View – See SharePoint content right inside Outlook. No need to switch to the browser.
Share – Email attachments as links for easy collaboration.
Deploy – Deploy easily, client-only installation.

Benefits
l
l
l
l
l
l
l
l
l

Empower users to easily manage email & documents in SharePoint
Increase the quantity of content captured & tagged in SharePoint
Reduce risk, improve compliance & records retention
Reduce uncontrolled content in personal archives and PSTs
Make SharePoint accessible in the applications users use every day, everywhere
Improve collaboration, document & project management
Drives user adoption of SharePoint by improving ease of use
Encourage users to file emails and attachments to SharePoint in the office or on the road
Allow mobile and remote workers to remain productive, regardless of network latency or unavailability

Platforms Supported
l
l
l
l

Microsoft Outlook 2007, 2010 SP1, or 2013 (32-bit or 64-bit edition)
Microsoft SharePoint 2007, 2010, or 2013
Windows Vista, Windows 7, or Windows 8
Internet Explorer 7, 8, or 9 (optional)
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NOTE: The screenshots in this document use Outlook 2013, SharePoint 2010, and Windows 7. Your user
interface may differ depending on your specific configuration.
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INSTALLING AND ACTIVATING COLLIGO ENGAGE OUTLOOK APP
To install and activate Colligo Engage Outlook App:
NOTE: if you have already activated Colligo Engage Windows App, you do not need to activate Colligo
Engage Outlook App. See Installing and Activating Colligo Engage Windows App.
1. Double-click to open the Colligo Engage Outlook App XX.zip file and extract the contents.
2. In the folder, double-click the folder that corresponds with your operating system:
a. x86: choose this option if you have a 32-bit operating system
b. x64: choose this option if you have a 64-bit operating system
4. Double-click Setup.exe.
5. Follow the steps in the install wizard.
6. After installation is complete, enter your information to activate the software. If you do not activate
Colligo Engage Outlook App, it does not display.
7. If you are unable to connect to the activation server, the following error message displays:

NOTE: The inability to connect could be due to firewall settings in your corporate network or a
dropped internet connection. If the connection issue is temporary, Colligo advises to attempt
activating at a later time before trying activation by email.
8.
9.
10.
11.

Click Activate via Email.
On the following screen, click Export Activation Request.
Save the ActivationRequest.txt file in your preferred location.
Attach this file to your email and send to activation@colligo.com.
You will receive a response from Colligo Technical Support with instructions for manual activation.
After Colligo Engage Outlook App is installed, a new group called Colligo Engage displays in the lefthand pane in Microsoft Outlook:
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You can now add SharePoint sites and designate folder locations for your Favorites and Folders lists.

Checking for Updates
To check if you are using the most current version of Colligo Engage Outlook App, click the Colligo dropdown arrow and select Check for Updates.
The www.colligo.com site launches in your web browser. If there is a newer version available, click the
Download the latest version now link to install the newer build.

Updating Your License Key
To change your license key:
1. Click the Colligo drop-down arrow and select Install License Key.
The Enter License Key dialog displays:

2. Enter your license key and click OK.
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CONNECTING TO COLLIGO ENGAGE CONSOLE
If your solution includes Colligo Engage Console, the prompt displays when you are connected:

Enter your User name and Password and click OK to connect.
If you have forgotten your password, click Forgot Password?
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MANAGING SHAREPOINT SITES
Colligo Engage Outlook App lets you connect to SharePoint sites through Outlook. You can add, edit,
and remove sites, as well as add folders to your Favorites and Folders lists.

Adding a SharePoint Site in Colligo Engage Outlook App
You can add a SharePoint site to Colligo Engage Outlook App in one of two ways:
1. By using the SharePoint Sites dialog in Outlook.
2. By using the Connect to Outlook App button in Internet Explorer.
When you add a site in Colligo Engage Outlook App, it is also added to Colligo Engage Windows App at
the same time.
Using the SharePoint Sites Dialog in Outlook
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
The SharePoint Sites dialog displays:

2. Click the Add SharePoint Site link or the Add icon.
The Add SharePoint Site dialog displays:
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3. Enter the following information in the dialog:
a. URL: enter the web address of the SharePoint site you want to add. You can type or
copy-and-paste the address, or drag-and-drop an address from Internet Explorer into
the field.
b. Server Authentication
l Authentication Type: choose one of the following options
l Auto-detect
l Windows Classic
l Windows Claim-based
l Form-Based
l ADFS 2.0
l Office365
l Office365 by Prompt
l Use default credentials: select this option to choose default Windows credentials
l Use the following credentials: select this option to enter user-specific credentials
and enter the following information:
l Username
l Password
l Domain
4. Click OK. The site displays in the list. You can expand the site to see the subfolders:
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After adding your sites, you need to determine which libraries/folders are going to be upload-only or
offline locations. For more information, see Setting Folders as Upload-only or Offline.
Using the Connect to Outlook App Button in Internet Explorer
You can add a SharePoint site or library to Colligo Engage Outlook App directly from Internet Explorer
using the Connect to Outlook App button.
To add a site with the Connect to Outlook App button:
1. Navigate to the SharePoint site or library that you want to add to Colligo Engage Outlook App and
click the Connect to Outlook App button:
Internet Explorer 9:

NOTE: If the Connect to Outlook App button is not visible, you need to enable the Command bar.
2. If you are logged in with your default credentials, you are not prompted for a username and password.
If not, you are prompted for your login credentials with the Connect to Outlook screen:
3. Enter your login information and click Continue.
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The following screen displays.

4. Check the Add as Favorite in Engage box to add the location to your Favorites list.
If you are adding a site-level location, the option to add it as a Favorite does not display.
5. Check the Add as Folder in Engage box to add the location to your Folders list.
When the connection is complete, the site or library now displays in your SharePoint Sites list and,
depending on which boxes you checked, your Folders and/or Favorites list in Colligo Engage .
Enabling the Command Bar in IE 9
In Internet Explorer 9, the Command bar is disabled by default. To see the Connect to Outlook App
button, the Command bar must be enabled and visible.
To enable the Command bar:
1. Right-click in the white space at the top of your browser window:

2. Select the Command bar option.
The Command bar displays at the top of your browser.
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Removing a Site
To remove a site from the Colligo Engage group:
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the SharePoint Sites list, click the site you want to remove and click Remove.
A dialog asks for confirmation of the deletion.
NOTE: Removing a site removes all search locations, favorites, folders, and history items referencing
the site.
3. Click OK to continue with the removal, or Cancel to retain the site.
If you remove a site, any offline content that has not been synchronized is deleted. To recover any of this
content, please contact your administrator.
NOTE: Any sites that you remove from Colligo Engage Outlook App are also removed from Colligo Engage
Windows App.

Editing a Site
To edit a site in the Colligo Engage group:
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the SharePoint Sites list, click the site you want to edit and click Edit.
The Edit SharePoint Site dialog displays.
3. Edit the fields as necessary. See Adding a SharePoint Site in Colligo Engage Outlook App for a
description of the fields.
4. Click OK.
NOTE: If you make edits to a site in Colligo Engage Outlook App the same edits are also applied to Colligo
Engage Windows App.

Refreshing a Site
To refresh a site in the Colligo Engage list:
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. Click on the site you want to refresh and click the Refresh icon:
.
NOTE: you can also refresh a folder by right-clicking on a folder under either your Folder list or
Favorites list in Outlook and selecting Refresh from the contextual menu
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CONFIGURING LOCATIONS FOR EMAIL FILING
After you have added your sites, you now need to determine which folder locations are upload-only or
offline. You can also set them as Folders and Favorites.

Setting Folders as Upload-only or Offline
You have the option to set your libraries/folders as either upload-only or offline. If you set a
library/folder as upload-only, the contents of those locations are only available to you when you are
connected to your SharePoint server. If you are not connected, the content is not available to you for
viewing or editing.
If you set a library/folder as offline, the folder structure and the content of the offline location is
downloaded to your machine for offline viewing and editing purposes. The contents of those locations
are downloaded to your local machine and you are able to access the content at any time, regardless of
whether you are connected to your SharePoint server or not.
If you do not set a library/folder as either an upload-only location or offline location, you will not be able
to file any emails, attachments, and other content from Colligo Engage Outlook App to SharePoint.
These settings are applied at the folder level; you cannot apply this setting to an entire site or sub-site.
NOTE: your administrator may have disabled the option to set a folder as offline. If this is the case, the
option is greyed out.
Setting a Location as Upload-only
Any location set as upload-only is marked with the following icon:
All subfolders within an upload-only location are also set as upload-only.
Use one of the following three methods to set a folder location as upload-only:
1. Select a site to display any sub-sites or document libraries.
2. Double-click the library/folder you want to set as upload-only.
The folder structure of the location downloads.
OR
1. Select a site to display any sub-sites or document libraries.
2. Right-click the library/folder you want to set as upload-only and select the Set as upload-only
option from the menu.
The folder structure of the location downloads.
OR
1. Select a site to display any sub-sites or document libraries.
2. Select the library/folder you want to set as upload-only.
3. Click the Sync Settings icon
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Setting a Location as Offline
After you set a library/folder location as upload-only, you can choose to make it an offline location if you
want the content in that location to be downloaded to your machine for offline editing and viewing
purposes.
NOTE: your administrator may have disabled the option to set a folder as offline. If this is the case, the
option is greyed out.
Any location set as offline is marked with the following icon:
are also set as offline.

All subfolders within an offline location

Use one of the following two methods to set a folder location as offline:
1. Select a site to display any sub-sites or document libraries.
2. Right-click the library/folder you want to set as offline and select the Set as offline option from the
menu.
OR
1. Select a site to display any sub-sites or document libraries.
2. Select the library/folder you want to set as offline.
3. Click the Sync Settings icon
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Making a SharePoint Location a Folder or Favorite
After you have set your folder locations as upload-only or offline (see Setting Folders as Upload-only or
Offline), you can then add your most frequently used SharePoint folder locations to either the Favorites
or Folders group in your Colligo Engage group in your Outlook Folder Tree. If you have not set a folder
location as either upload-only or offline, making it a Favorite or Folder automatically sets the location as
upload-only .
The purpose of setting a location as a Folder or Favorite is to provide a shortcut in your Outlook Folder
tree to that location. Then you can easily drag-and-drop emails, attachments, and other items into these
locations from within Outlook.
When you mark a SharePoint location as a Favorite, it is a link to that location only; if there are any
subfolders underneath that folder, you cannot navigate to them in the list. If you want to add a top-level
folder and its subfolder, you need to add them separately.
When you mark a SharePoint location as a Folder, you are adding the folder and any subfolders it
contains. If you want to move or copy an email to a folder in your Folders list, you can navigate through
the subfolders to the location where you want to file your email. This differs from locations in your
Favorites list, which do not include the folder hierarchy.
Adding a Location as a Favorite
You can add a SharePoint location to your Favorites list in one of two ways:
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the SharePoint Sites list, select the site and the folder within the site that you want to add to
your Favorites or Folders list and click the Add Favorite icon:
.
3. If the location is not already set as upload-only or offline, it automatically synchronizes and
becomes an upload-only location.
The folder displays with the chosen icon beside it:
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NOTE: if a sync is in progress, you can close the Configuration window without cancelling the sync.
OR
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the left-hand pane of the Colligo Engage Configuration dialog, select Favorites.
The Favorites dialog displays:
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3. Click the Add Favorite link or the Add icon
The Add Favorite dialog displays.
4. Browse to the location of the folder you want to add to your Favorites list, and click OK.
NOTE: if you right-click Favorites under the Colligo Engage list, you can select Add Favorite from the
contextual menu and the above dialog displays.
Any folders added display under Favorites in the Colligo Engage list:

You can now use the folders to view, upload, and download your SharePoint files. Click on a folder to
view its contents:
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NOTE: you can also add a folder to your Favorites list by right-clicking on a folder under the Folders
list and selecting Add as Favorite from the contextual menu:

Prompting for Properties
For locations that you have added as Favorites, you have the option to turn the prompt for the Edit
Properties dialog on or off:
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This prompt is enabled by default. You can turn it on or off in one of two ways:
l In the Favorites tab, select the location you want to disable the property prompt for, and click the
Prompt icon:

.

OR
l

In the Favorites group in the Outlook folder tree, right-click a location and select either Don't
Prompt for Properties or Prompt for Properties from the contextual menu:
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Removing a Location from the Favorites List
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the left-hand pane of the Colligo Engage Configuration dialog, select Favorites.
The Favorites dialog displays.
3. Select the folder you want to remove and click Remove.
The folder is removed from your Favorites list and from the Colligo Engage section in your Outlook
Task Pane. However, the SharePoint location itself still remains marked as an upload-only location.
NOTE: you can also remove a Folder from your Favorites list by right-clicking the Folder in your
Favourites list in Outlook and selecting Remove this Favorite from the contextual menu:

Adding a Location as a Folder
You can add a folder to your Folders list in one of two ways:
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the SharePoint Sites list, select the site and the folder within the site that you want to add to
your Folders list and click the Add Folder icon:
3. If the location is not already set as upload-only or offline, it automatically synchronizes and
becomes an upload-only location.
The folder displays with the folder icon beside it:
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NOTE: if a sync is in progress, you can close the Configuration window without cancelling the sync.
OR
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the left-hand pane of the Colligo Engage Configuration dialog, select Folders.
The Folders dialog displays:
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3. Click the Add Folder link or the Add icon.
The Add Folder dialog displays:

NOTE: if you right-click Folders under the Colligo Engage list in Outlook, you can select Add Folder
from the contextual menu and the above Add Folder dialog displays.
4. Browse to the folder you want to add to your Folders list and click OK.
Any folders added display under Folders in the Colligo Engage list:

NOTE: you can also add a Folder by right-clicking on a folder under your Favorites list and selecting
Add as Folder from the contextual menu:
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NOTE: as a best practice, it is recommended that you do not add folders with more than 50
subfolders to your Folders list, as they will take a long time to populate and refresh. If there is a toplevel folder that has a number of subfolders to which you frequently file emails, it is recommended
that you use the Move or Copy buttons and browse to the SharePoint location, rather than using
the Folders list in your Outlook pane.
Removing a Location from Folders List
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the left-hand pane of the Colligo Engage Configuration dialog, select Folders.
3. Select the folder you want to remove and click Remove.
The folder is removed from your Folders list and from the Colligo Engage section in your Outlook
Task Pane. However, the SharePoint location itself still remains marked as an upload-only location.
NOTE: you can also remove a folder by right-clicking on a folder under the Folder list in Outlook and
selecting Remove this Folder from the contextual menu:
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Renaming a Favorite or Folder
When you have a location added as a Favorite or a Folder, you can right-click a location and select
Rename:

The Rename Favorite or Folder dialog displays:

The dialog offers you a number of options, as well as a blank field to enter your own custom name for the
location.
Choose an option and click OK.
If you have chosen one of the predefined options, the following dialog displays:
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Choose Yes or No as preferred.

Viewing Upload-only Locations
Once your SharePoint locations have been set as either a Favorite or Folder, you can select the location
in the folder tree to display the content.
If you have set a location as upload-only, the content of the SharePoint location displays in the Outlook
interface as follows:

NOTE: for upload-only locations, you cannot view any content when you are offline.
If a location is set as upload-only, the SharePoint content that displays looks exactly like the content
would in an Internet browser window. You can browse through the site and use typical SharePoint
functionality like opening a document in a program, checking an item in or out, renaming, or deleting an
item. Any changes you make to an item are reflected immediately in the SharePoint site so other users
can see them.
For more information, see Editing Content in Colligo Engage Outlook App

Viewing Offline Locations
Once your SharePoint locations have been set as either a Favorite or Folder, you can select the location
in the folder tree to display the content.
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If you have set a location as offline, the content of the SharePoint location displays in the Outlook
interface as follows:

If a location is set as offline, you can open, view, and edit the content as you would if the content was
online. The difference is that any changes you make are not reflected in the SharePoint site itself until
you are connected to the SharePoint server again, and you synchronize the site.

Viewing Content in Outlook View
You have the option of displaying your SharePoint content in Outlook view, which means your content
displays as if the items were emails. See Managing Settings for information about configuring your view.
If you choose this option, your content displays as follows:
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Note: After enabling you need to select a new folder within the Colligo PST to view the new mode.
When you select a folder, the list of contents within the location is displayed in the list pane. The
information displayed in the Outlook columns are:
l Icon: The icon of the item
l From: The name of the person who uploaded the item (this may not be the same as the person
who last edited the file)
l Subject: The SharePoint File Name of the item
l Size: This is initially the size of the stub holding the metadata, but once clicked on it will display the
size of the item.
If you are using Outlook 2013 you can add the column Received to the view. This displasy the date and
time the item was uploaded to SharePoint. By default, although this isn't shown, Outlook sorts by this
column. The addition of the column is lost the next time Outlook restarts and Colligo Engage builds out
the view.
To edit items in this view right click the item and select Open. This opens the item directly from
SharePoint. Any edits to the items are saved directly or synced later to SharePoint. It may take some
time to update the preview of the item in Outlook after an edit has occurred on an item.
To reply or forward an email, right-click and select Open , then select the Reply or Forward button in the
ribbon of the email.
The Outlook search box will search the metadata of any items in the list view, and search the content of
any items that have been selected and have been previewed. From a more advanced search use the
Colligo Search pane by clicking on the Search button in the Colligo Engage ribbon.

Viewing Item Version History
If a library has versioning enabled, you can view an item's version history by choosing the Version
History option in the right-click contextual menu:
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NOTE: this feature is enabled only when you are connected to your SharePoint server. If you are offline,
the option is greyed out.
The Version History window displays:

Click on a version number to open the SharePoint version of the item.
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EDITING CONTENT IN COLLIGO ENGAGE OUTLOOK APP
The actions available to you for editing content in Colligo Engage Outlook App depend on if the
SharePoint location has been set to upload-only or offline.

Editing Content in Upload-only Locations
The actions available for items that are in upload-only locations are displayed in the drop-down menu for
each item:

Editing Content in Offline Locations
In offline locations, the actions available are more limited than upload-only locations. These actions are
displayed in the right-click menu for each item:
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MOVING OR COPYING EMAILS
You can move or copy email to a SharePoint location in four ways:
1. Dragging-and-dropping emails.
2. Using the Move and Copy buttons in the Colligo Engage group.
3. Using contextual menu options.
4. Using Send-and-File.
If you choose to move an email, there is no longer a copy of it in your Outlook account. If you choose
to copy an email, a copy is retained in your Outlook account. This behavior is determined in your
settings dialog; see Managing Settings.
The experience of filing items to SharePoint in Colligo Engage Outlook App is the same regardless of
whether you are connected to your SharePoint server.
When you are connected to the network, any items are uploaded to SharePoint immediately, unless you
have modified the sync options. When you are offline, new or modified items are uploaded to
SharePoint according to your Sync Options settings. See Synchronizing Content in Colligo Engage
Outlook App.
NOTE: Uploading items to SharePoint will not block you from using other Outlook functions.

Dragging and Dropping Email
When you drag-and-drop an email to a SharePoint folder, the default behavior is to create a copy of the
email in that location while retaining the original in your Outlook account. You can change this behavior
in the Settings dialog. See Managing Settings.
If your default behavior is set to Move, you have the option of doing a right-click drag-and-drop that
displays the following dialog, giving you the option to Copy:

NOTE: if you have a folder in your Folders list that has numerous subfolders that you have to scroll
through to find the folder to drag-and-drop your email into, it is easier to use the Move/Copy
buttons and use the filter feature to isolate the folder; see Using the Move and Copy Buttons.
To drag-and-drop an email to a SharePoint folder:
1. Select the email you want to move to a SharePoint location.
2. Click and drag the selected email to a folder in your Favorites or Folders list.
The Edit Properties dialog displays:
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3. In the Options section, choose the Content Type from the drop-down menu.
4. In the Properties section, modify the fields as preferred.
The property fields are inherited from the SharePoint library you are moving your email into. Most
SharePoint 2010 metadata is supported, including Enterprise Managed Metadata (taxonomies,
keywords). Email properties such as To, From, and Subject are automatically extracted. The Title field
auto-populates with the Subject of the email.
5. Click OK to complete the process.
NOTE: If you have enabled the Copied to SharePoint setting, the marker displays in the header of
the email and in the list view:
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To enable or disable this setting, see Managing Settings.

Using the Move and Copy Buttons
To move or copy an email to a SharePoint folder:
1. In Outlook, select the email you want to move or copy, or double-click it to display it in its own window. The Move and Copy buttons display in both views:

2. From the drop-down menu, choose the folder you want to move your email to:

3. If the folder you want is not in your Favorites or History list, select Other SharePoint Locations.
The Select Move/Copy Destination dialog displays:

NOTE: When you are offline, locations that are not set to upload-only are greyed out. If you want to
be able to file items to specific locations when offline, ensure that you set them as upload-only prior
to going offline.
4. Browse to the location of the folder or list you want to copy the email to.
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NOTE: If you are filing to a location that has not been set as upload-only, you can set it by double
clicking it. You cannot do this when you are offline.
5. Click OK. The Edit Properties dialog displays.
6. Choose your Content Type and enter the Properties as needed.
7. Click OK to complete the process.
NOTE: If you have enabled the Copied to SharePoint setting, the marker displays in the header of the
email and in the list view:

To enable or disable this setting, see Managing Settings.

Using Contextual Menu Options
To file emails to SharePoint using the contextual menu options:
1. Right-click an email and select Copy to SharePoint or Move to SharePoint from the contextual
menu:

2/22/2015

Copyright 2015 Colligo Networks, Inc. All rights reserved.
Not to be reproduced without permission. Learn more at www.colligo.com.

Page 41 of 113

Colligo Engage

2. Choose a location from your Favorites or History, or choose Other SharePoint Locations to browse
to any location in any of your sites.
The Edit Properties dialog displays.
3. Choose your Content Type and enter the Properties as needed.
4. Click OK to complete the process.
NOTE: If you have enabled the Copied to SharePoint setting, the marker displays in the header of
the email and in the list view:
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Moving or Copying Multiple Emails
To move or copy multiple emails:
1. Select your emails in Outlook (use Ctrl + click to select more than one email).
NOTE: If you select greater than 10 emails, a warning displays and you have the option to cancel. If you
select more than 50 the operation cannot be completed. These numbers are configurable in the
configuration settings.
2. In Outlook 2010 or 2013, click either the Move or Copy button in the Colligo Engage group on the
Home tab; in Outlook 2007, click the Move to SharePoint or Copy to SharePoint button in the Colligo Engage toolbar.
3. Select the folder location that you are moving or copying the emails to.
The Edit Properties dialog displays:

4. In the left pane, select the email and edit the Content Type and Properties as needed.
See Using Managed Metadata for information about metadata fields.
See Applying Metadata to Multiple Emails for information about applying metadata to multiple
items.
5. When metadata for all emails is complete, click OK.
The emails are moved or copied to the selected folder.

Sending and Filing Emails
When you are sending an email, you can choose the send-and-file option so the email is saved to a
SharePoint site at the same time as being sent to the recipient.
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1. When your email is complete and ready to send, click the Send & File button that displays in the
Message ribbon of a new email message.
A list of your SharePoint Favorites and your most recently used SharePoint folders (History) displays:

2. Choose a location in your Favorites or History list, or choose Other SharePoint locations to see all
your SharePoint sites.
The Edit Properties dialog displays.
3. Edit the Content Type and any Metadata fields as preferred.
See Using Managed Metadata for information about metadata fields.
4. Click OK to both send the email and file it to SharePoint.
NOTE: You can determine whether or not this action means that the email is copied or moved to the
SharePoint site by changing the Colligo Engage Outlook App settings. See Managing Settings.

Applying Metadata to Multiple Emails
You can apply the same metadata properties to multiple emails. However, the properties that are
available for group edit are the ones that are common to all selected upload items. Therefore, items that
are based on the same content type will have more common properties available for group edit than a
group of items that are based on different content types.
To apply the same metadata to multiple emails:
1. Select your emails in Outlook (use Ctrl + click to select more than one email).
2. In Outlook 2010, click either the Move or Copy button in the Colligo Engage group on the Home
tab; in Outlook 2007, click the Move to SharePoint or Copy to SharePoint button in the Colligo
Engage toolbar.
3. Select the folder location that you are moving or copying the emails to.
The Edit Properties dialog displays:
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4. Press the Ctrl key and click to select the emails in the left column that you want to apply the same
metadata to.
The metadata properties that are common to all selected items display. All metadata you enter is
applied to all selected emails:
NOTE: See Using Managed Metadata for information about metadata fields.
5. Edit the Content Type and Properties as needed.
6. When metadata for all emails is complete, click OK.
The emails are moved or copied to the selected folder.

Using Managed Metadata
Managed metadata is a set of hierarchical terms that you can use to classify items in SharePoint. The
terms are defined in the SharePoint site, and are available to you when you are filing emails.
To read more about managed metadata in SharePoint, please see:
http://technet.microsoft.com/en-us/library/ee424402.aspx
When you are entering metadata, you can use typeahead or select from the entire list of terms to make
the process more efficient, and you can add your own terms to a set of metadata.
Using Typeahead
If you are typing in a field that has managed metadata, a drop-down list of options displays when you
start typing the first few letters. You can then select from the list of options rather than typing in the rest
of the term.
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Selecting from a List of Metadata
1. To see the entire list of metadata available for a given field, click the
able terms to choose from.
The Select term(s) dialog displays:

icon to display a list of avail-

2. You can double-click a term to add it to the list of selected terms, or you can select the term and
click Select.
The terms you selected are now added to the related field.
3. Click OK.

Using Person or Group Metadata
You can assign person or group metadata when filing emails.
Depending on how your SharePoint document library was configured, you may have the following
options to:
l enter multiple people and/or groups
l choose people only or people and groups
l choose from all users or a group
Validating a Person or Group Name
To validate a person or group name:
1. If you only know part of the name of a person or group, you can enter one or more letters in the
field and click the validation icon
.
The following error message displays:
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2. Click the item to display a drop-down menu of suggestions based on the letter(s) you entered:

3. Select an item from the list to enter in the field, or enter new search letters.
Searching for a Person or Group Name
To search for a person or group name:
1. Click the address book icon
to view the directory of your SharePoint people and groups. The
Search People dialog displays:

2. Click the search icon
to display a complete list of all people and groups, or enter a name in the
Find field and press Enter to search.
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3. Select the person or group you want to add to the field and click OK.

Filing Emails to a Drop-Off Library
You can drag-and-drop, send-and-file, move, or copy an email to a drop-off Library destination.
When you file an email to a drop-off library location, the following message displays in the Edit
Properties screen:

This message indicates that after the email is filed to the drop-off library, the related routing rules will
route the email to the appropriate location.
The upload dialog confirms that you have filed the email to the drop-off library:

NOTE: If you file an email to a location that is a destination point of the drop-off library, Colligo Engage
Outlook App overrides the action and re-routes the email to the drop-off library itself, rather than the
destination. The reason for this is to ensure that the content is routed according to how the Content
Organizer has been configured to move content to the desired libraries.
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Managing Attachments in Emails
When you are sending an email, you have the option of inserting a link to a document location in
SharePoint, or inserting a SharePoint item as an attachment.
NOTE: this feature is currently available only when you are connected to your SharePoint server.
1. When you want to attach a document or insert a link, click the Attach button that displays in the
Message ribbon of a new email message.
A list of your SharePoint Favorites and your most recently used SharePoint folders (History) displays:

2. Choose a location in your Favorites or History list, or choose Other SharePoint locations to see all
your SharePoint sites.
The Insert Attachment From SharePoint dialog displays:

3. You can find an item by accessing your History, Favorite, or Folder locations by clicking on the
appropriate tab, or see all of your SharePoint locations on the Sites tab. You can also use the Search
field to narrow the list.
NOTE: The number of items that display in the results pane when you select a folder location or
when you use the search feature, are set in the SharePoint Query Options field in the Search
Options tab (see Managing Search Options).
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4. Browse through either the search results or your folders and subfolders until you find the item you
are looking for. You can use the Arrange By toggle to arrange items by the Date the item was
created or by who created the item (From).
5. Choose one of the following options:
a. Insert Item: choose this option if you want to insert the item as an attachment
b. Insert Link: choose this option if you want to insert a link to the item's location in SharePoint
6. Click Send or Send & File.

Copying an Outlook Folder to SharePoint
You can copy a folder from Outlook to a SharePoint location using Colligo Engage Outlook App.
NOTE: you can only copy folders to SharePoint; moving a folder is not available.
1. Right-click on the folder you want to copy to SharePoint and select Copy to SharePoint from the
contextual menu:

2. Choose a location in your Favorites or History list, or choose Other SharePoint locations to see all
your SharePoint sites.
The Edit Properties dialog displays:
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For information about applying metadata to multiple emails, see Applying Metadata to Multiple
Emails.

Using Outlook Rules to File Emails
To use an Outlook rule to file an email:
1. In Outlook, you can use the Rules Wizard to define the properties of the email that will be filed by
the rule.
2. To choose the SharePoint folder you want to file the email in, click the move it to the specified
folder link in Step 2 of the Rules Wizard:
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The Rules and Alerts dialog displays:

3. Browse to your preferred SharePoint folder in the Colligo Engage group.
4. Click OK.
5. Edit the remaining elements of the rule description in the wizard and click Finish.
All emails that meet the criteria of the rule are filed to the SharePoint location you selected; however,
the Edit Properties dialog displays so you can edit the metadata for each email.

Using Outlook Quick Steps to File Emails
To use Quick Steps to file emails:
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1. In the Quick Steps group on the Home ribbon, click Create New:

The Edit Quick Step dialog displays:

2. In the Name field, enter a name for the Quick Step.
3. Under the Choose an Action drop-down menu, in the Filing group, choose Move to folder or Copy
to folder as preferred.
After you have chosen the Filing action, the Choose folder menu displays on the Edit Quick Step
dialog.
4. Choose Other Folder from the drop-down menu.
The Select Folder dialog displays:
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5. Choose a folder from the Colligo Engage group and click OK.
6. Click Finish.
You can file emails to the SharePoint location you chose by selecting an email in Outlook and clicking
the Quick Step you created in the Quick Steps group.
The Edit Properties dialog displays so you can edit the metadata for each email.
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MANAGING SETTINGS
To manage your settings:
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the left-hand pane of the Colligo Engage Configuration dialog, select Settings.
The Settings dialog displays:

3. In the History section, enter the maximum number of items you want to display in the History list
(number must be between five and 50).
4. In the Drag-and-Drop Behavior and the Send-and-File Behavior sections, choose one of the following options:
l Copy to SharePoint: choose this option if you want to retain a copy of the email in Outlook
as well as filing a copy in SharePoint
l Move to SharePoint: choose this option if you want to move the email to SharePoint without retaining a copy in Outlook
NOTE: If you choose the Move to SharePoint option as the default behavior, you have the
option to right-click and drag one or more items into a destination folder, and a contextual
menu displays, giving you the option to Copy OR Move the item.
5. In the Mark Copied Emails with Label and Color section, choose from the following options:
l Enabled: if this setting is enabled, the text in the Label field displays in the header of any
email that has been copied to SharePoint
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Disabled: if this setting is disabled, there is no indication in the header of an email header
that has been copied to SharePoint
l Label: The default text in the label field is Copied to SharePoint; enter a new label if preferred
l Color: Choose an Outlook color category from the drop-down menu for the label to display
in
NOTE: this label is automatically applied to any items filed when offline.
l

6. In the View SharePoint content in section, choose from the following options:
l

l

Outlook View: Choose this option if you want to display the content of the SharePoint location as an Outlook folder view with a preview pane (see Viewing Uploadonly Locations)
Browser and Offline View: Choose this option if you want to display the content of
the SharePoint location as either upload-only or offline (see Viewing Upload-only
Locations)

7. The Logging section allows you to set the level of detail you want to have in your error log files.
These log files assist Colligo technical staff in solving any issues that may arise while using Colligo
Engage Outlook App.In the Logging section, select the preferred option from the Log level dropdown menu:
l Off: select this option if you don’t want to log any information about any activity errors or
warnings
l Normal: select this option to log information about activity, errors, and warnings
NOTE: this is the default logging level
l Verbose: select this option to include more detail about activity, errors, and warnings
l Verbose with Web Services: select this option to include the most detailed level of information about activity, errors, and warnings
NOTE: choosing this option creates a very large log file and may slow the performance of
your system
8. The Logging section allows you to set the level of detail you want to have in your error log files.
These log files assist Colligo technical staff in solving any issues that may arise while using Colligo
Engage Outlook App. Click Open log file location to access the log files.
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CONFIGURING LAUNCHPAD
NOTE: The Launchpad feature only functions when you are connected to your network.
Launchpad is a ribbon in Outlook where you can create groups that contain buttons linking to your most
frequently used web pages and web applications for quick access from within Outlook. Once you have
buttons you can choose to add related items underneath it, as shown in the below image:

NOTE: Launchpad is not available in Outlook 2007.
To configure the Launchpad ribbon:
1. In the Colligo Engage group on the Home tab, click the Colligo drop-down arrow and select Configure.
2. In the left-hand pane of the Colligo Engage Configuration dialog, select Launchpad.
OR
From the Launchpad ribbon, click the Launchpad icon to display the configuration dialog:

The Launchpad dialog displays:
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Editing the Launchpad Tab
To edit the name of the Launchpad tab:
1. Select Launchpad and click Edit.
The Edit Launchpad dialog displays:

2.
3.
4.
5.

Edit the Title field.
Enter Screen Tip text and a Description if needed.
Click OK.
Restart Outlook for the change to take effect.

Adding a Group
To create a group in Launchpad:
1. Select Launchpad and click Add.
The Add Group dialog displays:
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2.
3.
4.
5.

In the Title field, enter the name of the group.
Enter Screen Tip text and a Description if needed.
Click OK.
Restart Outlook for the change to take effect.

Adding a Button to a Group
Once you have added a group, you can add a button to it:
1. Select the group that you want to add the button to and click Add.
The Add Button dialog displays:

2. In the Title field, enter the name of the button.
3. In the URL field, enter the address of the web page or web application. After you enter the URL and
click away from the field, the icon associated with the URL displays in the Icon space. If you want to
change the icon, click Browse to choose your preferred icon. If you click Clear, the default icon
above is used.
4. Enter Screen Tip text and a Description if needed.
5. Click OK.
6. Restart Outlook for the change to take effect.

Adding an Item to a Button
Once you have added a button, you can add one or more items to it:
1. Select the button that you want to add the item to and click Add.
The Add Item dialog displays:
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2. In the Title field, enter the name of the item.
3. In the URL field, enter the address of the web page or web application.After you enter the URL and
click away from the field, the icon associated with the URL displays in the Icon space. If you want to
change the icon, click Browse to choose your preferred icon. If you click Clear, the default icon
above is used.
NOTE: this is a required field. You cannot create an item without a URL.
1. Enter Screen Tip text and a Description if needed.
2. Click OK.
3. Restart Outlook for the change to take effect.

Displaying Colligo Engage Outlook App Favorites
If you have added SharePoint locations to your Colligo Engage Favorites list, you can also choose to
display them in the Launchpad ribbon.
1. Click the Display Favorites button in the Launchpad dialog:

2. Restart Outlook for the change to take effect.
NOTE: This button is a toggle. To remove the Favorites group from the Launchpad ribbon, click the
button again and restart Outlook.
The SharePoint locations from your Favorites list do not display in the Launchpad dialog; they
display in the Launchpad ribbon in a group called Favorites:
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Viewing Launchpad URLs
After you have configured your groups, buttons, and items, they display on the Launchpad tab in
Outlook:

Click on any button or item to display its associated URL. If you move to another tab in Outlook, you
can click the Browser icon in the folder tree to go back to the last page you viewed.
You can use the refresh icon and the browser buttons in the navigation bar to navigate through the
web page.

Importing and Exporting Launchpad Settings
You can export your Launchpad settings and save it as a .ribbon file on your computer. You can then
import this file to another installation of Colligo Engage Outlook App.
NOTE: The Colligo Engage Favorites list is not exported.
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To export a Launchpad configuration file:
1. In the Launchpad configuration dialog, click the Export button.

A Windows Save As dialog displays.
2. Enter a name for the file and browse to the location where you want to save it.
3. Click Save.
To import a Launchpad configuration file:
1. In the Launchpad configuration dialog, click the Import button.

A Windows Open dialog displays.
2. Browse to the location of the saved .ribbon file.
3. Click Open. The Launchpad groups, buttons, and items display in the dialog.
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SEARCHING SHAREPOINT AND OUTLOOK
NOTE: This feature requires a network connection.
Colligo Engage Outlook App provides advanced search functionality, allowing you to search within
specific SharePoint sites and your Outlook account. You can use this to search for email or documents
that you or others have uploaded to SharePoint, or for items in your Outlook mailbox.
NOTE: When you upload an item to SharePoint, it is available immediately within the SharePoint site.
However, the item will not be returned in a search until the item has been indexed by a SharePoint
crawler. The timing and frequency of the crawls are set by your administrator.

Enabling Search Capability
To enable search functionality in Outlook 2010, click the Search button in the Colligo Engage group on
the Home tab; in Outlook 2007, click the Show/Hide Search Pane button in the Colligo Engage toolbar:

A search pane displays along the right side of your Outlook main window. You can move the search
pane to any location in your Outlook window and it stays in that location the next time you start
Outlook.

Searching
You can perform both basic and advanced searches using Colligo Engage Outlook App’s search function.
A basic search means you type a keyword and the search returns anything that matches that word,
regardless of the occurrence of that word.
An advanced search means you are searching specific metadata fields, using the same syntax you would
use in an Outlook search. You type the name of the metadata field you want to search, followed by a
colon, followed by the term you are searching for. You can enter multiple search terms in this format.
For example, a search with the parameters to:John subject:manual means you are searching the
metadata fields to and subject for the terms John and manual. Any results returned from the search will
meet both of these search criteria. The searchable metadata fields are configured by your systems
administrator. Custom metadata is also supported.
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After you have entered a search term and started the search, you can look at the progress of the search
by clicking the arrow at the bottom of the search pane:

The search locations display. You can click Cancel to remove results from a particular site from the
search.

Defining Search Locations and Terms
To define your search locations and parameters:
1. Enter your search term in the search field.
2. Click the drop-down arrow to manage your search locations and options:

3. Select Search Locations to select the location(s) you want to search in. For more information, see
Managing Search Locations.
4. Select Search Options to define your search options. For more information, see Managing Search
Options.
5. Click the search icon to begin the search.
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Any results display under the search field:

NOTE: If you are not getting any search results it is likely because the search capability for the
SharePoint site has not been configured. Please contact your systems administrator.

Viewing Search Results
You can arrange your search results by item Date or Author (From). To toggle between these views, click
on the Arrange By field in the results pane and select Date or From:

You can also sort the results by viewing the newest item on top or the oldest item on top. To toggle
between these views, click the top-right corner of the search results to get the view you want:

Additionally,if an email with an attachment is returned in your search results, the paperclip icon displays
to indicate the attachment:
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Managing Search Results
You can open and view items that display in your search results, as well as create a new email with a link
to the SharePoint item.
Use the x icon to clear the search term and search results:

Viewing an Item
To view an item in your search results, either double-click it to open and view, or right-click and select
Open from the contextual menu:

Emailing a Link to an Item
To email a link to an item in your search results, right-click the item and select Send As Link from the
contextual menu. This opens up a new email with a link to the item's location in SharePoint.
You can also drag-and-drop the item into your Inbox for the same result.
If you have an item in your search results that is an email with an attachment, you can open the email,
then drag-and-drop the attachment into your inbox; this opens up a new email with the attachment
attached. The subject line of the email defaults to the name of the attached file.
Sending Item as an Attachment
To send the item as an attachment, right-click the item and select Send As Attachment from the
contextual menu. This launches a new email with the search result item in the Attached field.
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Creating a Link to an Item
To copy the link to the item’s location in SharePoint, right-click the item and select Copy SharePoint Link
from the contextual menu. You can then paste the link into an email or document as needed.

Managing Search Locations
Any SharePoint site that you add to Colligo Engage Outlook App is added to your search locations list by
default. You can remove a site from the list to reduce the scope of a search, but then add it back at a later
time for another search.
Adding a Search Location
You can add a site to your search locations list in one of two ways:
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the site list, click the site you want to add to your search locations and click the Add Search Location icon:
.
A small magnifying glass icon appears at the end of the site name, indicating it is included in your
search locations list.

OR
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the left-hand pane of the Colligo Engage Configuration dialog, select Search Locations.
The Search Locations dialog displays:
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3. Click the Add Search Location link or the Add icon.
The Add Search Location dialog displays:

4. Select the site you want to add to the search list and click OK.
The site is now included in your search locations list.
Removing a Search Location
To remove a site from your search locations list:
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the left-hand pane of the Colligo Engage Configuration dialog, select Search Locations.
3. In the site list, click the site you want to remove and click Remove. The site no longer displays in the
list.
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Managing Search Options
The Search Options area of Colligo Engage Outlook App lets you define your search parameters. To
define the search options:
1. In the Colligo Engage group on the Home tab in Outlook 2010 or 2013, or, in the Colligo Toolbar in
Outlook 2007, click the Colligo drop-down arrow and select Configure.
2. In the left-hand pane of the Colligo Engage Configuration dialog, select Search Options.
The Search Options dialog displays.

3. In the Outlook section of the dialog,choose your parameters:
a. Check the Search all mail items box if you want to search your Inbox as well as all other folders in your default mailbox. The following folders are not included in the search: Junk E-Mail,
Deleted Items, Public Folders, and RSS Feeds. If you have more than one email address
linked to Outlook, Colligo Engage Outlook App searches only the default account.
b. Check the Search Outlook Inbox box if you want to limit the search to your inbox content.
c. In the Limit results to field, enter the number of results you want returned per folder.
4. In the SharePoint Query Options section, enter the results number in the Limit Results to field.
5. In the Search On section, choose your parameters:
a. Choose from one of the following:
a. Files and Folders
b. Files Only
c. Folders Only
b. If you choose either the Files and Folders or Files Only option, you can further
determine the file types you want to search by choosing one of the following:
a. All Files
b. Filter Files
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c. If you choose Filter Files you can further define the type of files you are searching by
checking the boxes of the file types in the list.

Custom Search Folders
Custom search folders are functionality native to Outlook and are separate from Colligo’s search
capability. A custom search only searches within Outlook, whereas a Colligo Engage Outlook App search
includes both your Outlook account as well as your SharePoint sites.
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COLLIGO ENGAGE WINDOWS APP
Welcome to Colligo Engage Windows App, which offers full offline support, advanced metadata support,
and industry-leading sync and security capabilities, enabling organizations to embrace BYOD while
maintaining control of their corporate data.

Key Features
l
l
l

Tag: Add automatic or customized metadata
Sync: Make your SharePoint content available when offline
Share: Replace attachments with links for easy collaboration

Benefits
l
l
l
l
l
l
l

Sync SharePoint desktops & laptops for mobility & performance
Enable productive offline access
Edit files, lists, and metadata
Easy-to-use, familiar desktop interface
Drive enthusiastic SharePoint adoption
Alleviate slow connectivity to SharePoint
Replace network shares with SharePoint for document storage and collaboration

Platforms Supported
SharePoint 2010, SharePoint Online (Office 365), and SharePoint 2013
l Outlook 2007, 2010, and 2013 (32-bit and 64-bit)
l Windows Vista, Windows 7, and Windows 8
NOTE: The screenshots in this document use Outlook 2010, SharePoint 2010, and Windows 7. Your user
interface may differ depending on your specific configuration.
l
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INSTALLING AND ACTIVATING COLLIGO ENGAGE WINDOWS APP
NOTE: If you have already activated from the Colligo Engage Outlook App interface, you do not need to
activate Colligo Engage Windows App. See Installing and Activating Colligo Engage Outlook App.
To install and activate Colligo Engage Windows App:
1. Double-click to open the Colligo Engage Windows App XX.zip file and extract the contents.
2. In the folder, double-click the folder that corresponds with your operating system:
a. x86: choose this option if you have a 32-bit operating system
b. x64: choose this option if you have a 64-bit operating system
4. Double-click Setup.exe .
5. Follow the steps in the install wizard.
6. After installation is complete, enter your information to activate the software.
7. If you are unable to connect to the activation server, an error message displays:

NOTE: The inability to connect could be due to firewall settings in your corporate network or a
dropped internet connection. If the connection issue is temporary, Colligo advises to attempt
activating at a later time before trying activation by email.
8. Click Activate by Email.
9. On the following screen, click Export Activation Request.
10. Save the ActivationRequest.txt file in your preferred location.
11. Attach this file to your email and send to activation@colligo.com.
NOTE: If you are upgrading from a previous version of this product, you may see a migration wizard that
helps you migrate your settings into this new version.

Checking for Updates
To check if you are using the most current version of Colligo Engage Windows App, select the Help menu
and select Check for Updates.
The www.colligo.com site launches in your web browser. If there is a newer version available, click the
Download the latest version now link to install the newer build.

Updating Your License Key
To change your license key:
1. From the Help menu, select Install License Key.
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The Enter License Key dialog displays:

2. Enter your license key and click OK.

2/22/2015

Copyright 2015 Colligo Networks, Inc. All rights reserved.
Not to be reproduced without permission. Learn more at www.colligo.com.

Page 73 of 113

Colligo Engage

CONNECTING TO COLLIGO ENGAGE CONSOLE
If your solution includes Colligo Engage Console, the prompt displays when you are connected:

Enter your User name and Password and click OK to connect.
If you have forgotten your password, click Forgot Password?
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ADDING SHAREPOINT SITES
Colligo Engage Windows App lets you connect to SharePoint sites through both the stand-alone interface
and the Windows Explorer extension.You can add a SharePoint list or library to Colligo Engage Windows
App in one of two ways:
l Using the Download New Site option
l Using the Connect to Engage option in Internet Explorer
When you add a site in Colligo Engage Windows App, the same site is also added to Colligo Engage
Outlook App. Similarly, if you add a site in Colligo Engage Outlook App, it is also added to Colligo Engage
Windows App at the same time.

Adding a Site in Colligo Engage Windows App
You can add a SharePoint list or library to Colligo Engage Windows App in one of two ways:
l Using the Download New Site option
l Using the Connect to Windows App option in Internet Explorer

Using the Download New Site Option (Stand-alone Interface)
To connect a site from the Colligo Engage Windows App stand-alone interface:
1. From the Site menu, choose Download New Site:

The Download New Site dialog displays.
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3. In the Authentication Type drop-down menu, choose one of the following options:
l Auto-detect
l Windows Classic
l Windows Claim-based
l Form-Based
l ADFS 2.0
l Office365
l Office365 by Prompt
4. Select either your default credentials, or supply other user-specific credentials.
5. Click Download.
The Select for Synchronization dialog displays the lists and libraries you have permissions for:
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6. Check the boxes beside the lists and libraries you want to synchronize; use the Check All or
Uncheck All buttons if needed.
7. Click Filter to select which folders and views you want to synchronize.
The Select Filters for Synchronization dialog displays:

7. Choose from the following options:
l Disable Synchronization for this Document Library: choose this option if you do not want the
document library to be available offline.
l Synchronize Entire Document Library: choose this option if want to synchronize everything in the
specified document library.
l Only synchronize content based on the following filters: choose this option if you want to selectively choose what folders and views are synchronized. In the Synchronized Folders and Synchronized Views sections, select a folder or view you want to synchronize and click Add to move it
to the Selected Folders/Views column.
8. Click OK.
9. Click Synchronize. The site displays in Colligo Colligo Engage Windows App.

Using the Download New Site Dialog (Windows Explorer Interface)
To connect a site from the Windows Explorer interface:
1. Right-click the Colligo Engage node and select Download New Site from the contextual menu:
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The Download New Site dialog displays.
2. Choose your Authentication Type and use your default credentials, or user-specific credentials.
3. Click Download.
The site displays under the Colligo Engage node in Windows Explorer. However, the site’s lists and
libraries are not synchronized at this point and display as greyed out in Windows Explorer.
4. To synchronize a list or library, right-click it and select Enable Synchronization. To select filters for
synchronization, right-click a list or library and select Filter Synchronization.

After you have enabled synchronization and set your filters, you need to start the synchronization
process. You can do this in one of two ways:
l Right-click the Colligo Engage icon in the system tray and choose Synchronize All:
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l

From the Site menu in the stand-alone Colligo Engage interface, choose one of the following
options:
o Synchronize Multiple Sites: choose this option to synchronize more than one site. In the
Synchronize Multiple Sites dialog, check your preferred sites and click Synchronize.
o Synchronize All: choose this option to synchronize all sites
o Synchronize Pending Changes: choose this option to synchronize changes you have made

Using the Connect to Windows App Button
1. Navigate to a SharePoint List or Library in Internet Explorer.
2. Click the Connect to Windows App icon on the toolbar.

The Download New Site dialog displays.
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3. In the Authentication Type drop-down menu, choose one of the following options:
l Auto-detect
l Windows Classic
l Windows Claim-based
l Form-Based
l ADFS 2.0
l Office365
l Office365 by Prompt
4. Select either your default credentials, or supply other user-specific credentials.
5. Click Download.
The Select for Synchronization dialog displays the lists and libraries you have permissions for:

6. Check the boxes beside the lists and libraries you want to synchronize; use the Check All or
Uncheck All buttons if needed.
7. Click Filter to select which folders and views you want to synchronize.
The Select Filters for Synchronization dialog displays:
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7. Choose from the following options:
l Disable Synchronization for this Document Library: choose this option if you do not want the
document library to be available offline.
l Synchronize Entire Document Library: choose this option if want to synchronize everything in the
specified document library.
l Only synchronize content based on the following filters: choose this option if you want to selectively choose what folders and views are synchronized. In the Synchronized Folders and Synchronized Views sections, select a folder or view you want to synchronize and click Add to move it
to the Selected Folders/Views column.
8. Click OK.
9. Click Synchronize. The site displays in Colligo Engage.

Editing Lists and Libraries
After you have added your site and chosen which lists and libraries you want to sync, you may want to
go back at a later time and edit your choices.
Any edits you make to the lists and libraries in Colligo Engage Windows App are also reflected in Colligo
Engage Outlook App.
You can edit your lists and libraries in one of two ways:
1. Right-click a list or library and select Enable Synchronization from the contextual menu.
2. Synchronize the site.
OR
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1. From the Site menu, choose Download New Site.
The Download New Site dialog displays:

2. From the Site drop-down list, choose which site you want to configure.
The Synchronize Site dialog displays:

3.
4.
5.
6.

Click Configure.
In the Configure Synchronization dialog, choose which Lists and Libraries you want to sync.
Click OK.
Click Synchronize.
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Removing a Site
When you remove a site in Colligo Engage Windows App, the same site is also removed from
Colligo Engage Outlook App.
To remove a site from Colligo Engage Windows App:
1. From the Site menu, choose Manage Sites.
The Manage Sites dialog displays:

2. Select the site you want to remove and click Remove.
OR
1. Select the site you want to remove in the Site field:

2. From the Site menu, choose Remove Site:
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SETTING SYNCHRONIZATION OPTIONS
In Colligo Engage Windows App you can set your Synchronization options to your lists and libraries sync
automatically.However, you can also perform manual syncs as well.

Configuring Automatic Synchronization Options
NOTE: the synchronization options you set in Colligo Engage Windows App also apply to Colligo Engage
Outlook App.
1. From the View menu, select Options.
The Colligo Engage Options dialog displays:

2. In the General section, you can turn on the prompt to record properties about the document by
checking the Prompt for properties when adding documents box. You can override this setting for
specific lists/libraries when you are configuring default metadata; see Setting Default Metadata.
3. In the Synchronization section, choose your preferred options:
l Synchronize on startup: choose this option if you want your lists and libraries to synchronize
every time the application starts
l Synchronize when list is viewed: choose this option if you want your lists and libraries to synchronize every time you view a list or library
l Synchronize when list is modified: choose this option if you want your lists and libraries to synchronize every time you modify a list or library
l Enable Combined check-in and sync: choose this option if you want to both check an item in and
sync it at the same time. If this option is not checked, the item remains checked out after the sync.
l Enable background synchronization: choose this option if you want to set the synchronization to
happen in the background on a time-specific basis, and enter your preferred time interval
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Automatically download lists to resolve Site Column values: if you have lists that reference
other lists (look-ups), checking this option ensures the related referenced lists are also downloaded
NOTE: Depending on how your IT Administrator has configured the installation, this dialog may not be
accessible to you, or the synchronization options may be greyed out.
l

Synchronizing Sites Manually
After you have added your sites, you may want to synchronize them manually:
1. Click the Synchronize menu to display the options:

2. Choose from the following:
l Synchronize Site: select this option to synchronize the site currently displayed
l Synchronize Multiple Sites: select this option to display all sites and choose which ones you want
to synchronize
l Synchronize All: select this option to synchronize all sites
l Synchronize Pending Changes: Select this option to synchronize any lists or libraries containing
changed content
The Synchronization In Progress dialog displays for any of the above options:
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The Status field displays the name and size of the file being synchronized, as well as if the file is being
sent or received.

Viewing Pending Changes
When you are not connected to your SharePoint server, any changes and edits you make are listed in
the Pending Synchronization Changes dialog. You can review the changes you've made before
synchronizing them.
From the View menu, select View Pending Changes. The Pending Synchronization Changes dialog
displays any items that will be synchronized the next time you are connected to the network. You have
the option in this dialog to right-click an item and select discard if you want to revert the change.

Completing a Full Synchronization
Several of the synchronization dialogs have a Perform Full Synchronizationoption. This option means
that additional information is downloaded, including definitions for Sites, Lists, Views, and Content
Types, plus other site content that may not be retrieved during other standard sync processes.

Viewing and Resolving Synchronization Issues
When a sync error occurs, the item where the error occurred is highlighted and an error icon is overlaid
over the file type icon.
There is also a dialog that pops up from the system tray icon to indicate a sync error; you can click the
pop up for more information about the :

In addition, the View Sync Issues button changes color so it is more visible.
You can click the View Sync Issues button to display the Sync Issues pane:
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The sync error displays the type of issue, the item name, site, list, and folder. You can use these columns
to sort your sync issues.
To resolve a sync issue, right click the line item and choose View Conflict.
The Resolve Synchronization Conflict screen displays:

You can choose to merge the two versions, or choose either the local or server version to resolve the
conflict.
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VIEWING, EDITING, AND CREATING NEW CONTENT IN COLLIGO ENGAGE WINDOWS
APP (STAND-ALONE INTERFACE)
After you have added your sites and synchronized your lists and libraries, the content is available offline
(when you are not connected to your SharePoint network). You can now view and edit SharePoint items,
create new content, check items in and out of SharePoint, as well as rename and delete items, from the
Colligo Engage Windows App interface.
NOTE: If you have set certain SharePoint locations as upload-only in Colligo Engage Outlook App, the
content of those locations is not available to you when offline .
Offline locations display as follows:

Upload-only locations display as follows:

The Tree View in the stand-alone interface allows you to view content more dynamically and to move and
copy content between folders in the same SharePoint site using drag-and-drop. You can change the view
by enabling or disabling the Tree View option in the View menu:
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NOTE: you cannot enable or disable synchronization of document libraries or lists while Tree View is
enabled. If you want to do this, you must turn off Tree View and work in List View.
NOTE: If the Tree View option is not available to you, it has been disabled by your IT Administrator.
The following icons are overlaid on file type icons in the sync pane to indicate the following item statuses:
l

Sync error:

l

Sync pending:

l

Checked out by me:

l

Checked out by another user:

l

Declared Record:

Viewing Content
To view an item in a library/folder, double-click it. It opens in the program native to the item type. You
can then edit the item if preferred.
If Tree View is enabled, you can expand and contract folders in the left pane to navigate to the
SharePoint location you are looking for. The folder that is highlighted in the Tree View indicates the
SharePoint location you are currently are viewing.
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Viewing Item Version History
If a library has versioning enabled, you can view an item's version history by choosing the Version
History option in the right-click contextual menu:
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NOTE: this feature is enabled only when you are connected to your SharePoint server. If you are offline,
the option is greyed out.
The Version History window displays:

Click on a version number to open the SharePoint version of the item.
Emailing a Link or an Attachment
You can email a link to a SharePoint item or you can send the item as a physical attachment.
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Choose either Send As Link or Send As Attachment from the contextual menu:

Choosing one of these options launches your mail client with the link or physical attachment already
present.
Creating a Shortcut to an Item
You can create a shortcut to any SharePoint item from the contextual menu:
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The default location for the shortcut is your desktop.

Editing Content
To edit an item in a library/folder, double-click it to open the item in its native program. Edit the item as
preferred, save it, and close it.
The changes are uploaded to SharePoint the next time the list/library is synchronized.
NOTE: If another user has opened the document, edited it, and uploaded it to SharePoint, and you try to
upload the same document with your changes, the following dialog displays:
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You can click Open to view the edits in each version, and then click one of the following options:
l Choose Local Version: if you choose this option, the version on your local machine overwrites the
current version on SharePoint
l Merge Versions: If you choose this option, a wizard displays and walks you through a process to
choose the changes you want to keep or discard
l Choose Server Version: if you choose this option, the version on SharePoint does not change;
you are effectively discarding your version
Editing Item Properties
To edit the properties of an item:
1. Right-click the item and choose Edit Properties:
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The Edit Properties dialog displays.
2. Edit as preferred and click Close.
The changes are uploaded to SharePoint the next time the list/library is synchronized.
Checking Items In or Out
To check an item in or out, right-click it and choose Check Out/In. The Check In option only displays if
you have previously checked the item out.
Once you have checked an item out, the Check Out icon is overlaid on top of the document type icon, so
users can see that the item is being edited:
After you have checked the item out, you can open it, edit it, and then check it back in to the list/library.
The changes are uploaded to SharePoint the next time the list/library is synchronized.
NOTE: If you try to check out an item that has been modified in SharePoint and not synchronized, the
following message displays:
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Close the dialog, synchronize the site so you have the most up-to-date version of the document, and
then perform the Check Out operation again.
To avoid the above conflict, select the combined check-in and sync option as described in Setting
Synchronization Options.
Renaming Items
To rename an item:
1. Right-click it and select Rename.
2. The item name becomes editable. Edit as preferred, and press Enter to complete the change.
The change is reflected in SharePoint the next time the list/library is synchronized.
NOTE: you cannot rename an item if it is checked out by another user. If the item is checked out, a red
Check Out icon displays on the item.
Deleting Items
To delete an item, right-click it and select Delete.
The change is reflected in SharePoint the next time the list/library is synchronized.
NOTE: you cannot delete an item if it is checked out by another user. If the item is checked out, a red
check-out icon displays on the item.

Creating New Content
In addition to editing existing content in SharePoint, you can also add new content to your synchronized
lists and libraries.
You can add items to Colligo Engage Windows App in one of the following ways:
l Create new documents from the Colligo Engage Windows App menus
l Upload existing content
l Drag-and-drop or copy-and-paste content
Adding a New Document to a List/Library
To add a new document to a list or library:
1. Select the list or library you want to add the document to and click the New menu and select your
preferred document type from the drop-down list:
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The Create New Document dialog displays:

2. Choose your document type from the Site Templates tab or the Other tab.
3. Enter a name for the document, and click Create.
The Edit Properties dialog displays. This is where you can record information about the document
that you are adding to SharePoint.
4. Edit the Edit Properties dialog as preferred.
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5. Click Create. The document is added to the SharePoint location.
Using the Upload Documents Dialog
To add an existing document to a list or library:
1. With the list or library you want to add the document to selected, click the Upload menu, and
choose Upload Documents:

The Upload Documents dialog displays.
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2. Browse to the document that you want to upload, and click Open. To select more than one document, use Ctrl + click.
3. The Edit Properties dialog displays. Edit as preferred and click Create.
The document is added to the SharePoint location. If you have selected more than one document,
any properties you assign apply to all items.
Dragging-and-Dropping Content
You can drag-and-drop one or more files or complete folder structures into Colligo Engage Windows App
from your desktop or from other directory locations.
1. Drag-and-drop your preferred files or folders from your desktop or another directory to your preferred SharePoint location in Colligo Engage Windows App .
2. The Edit Properties dialog displays. Edit as preferred and click Create. The file or folder is added to
the SharePoint location. If you have selected more than one document or a folder, any properties
you assign apply to all items.
You can also drag-and-drop content from the Windows Explorer extension to the stand-alone interface.
This action is a copy and paste; cut is not supported in this feature.

Moving or Copying Content within SharePoint
You can move or copy content from one location in SharePoint to another location, through the Colligo
Engage Windows App interface.
NOTE: This feature is disabled by default. Contact your IT Administrator.
1. Select one or more files in a library or folder, and drag-and-drop it to another folder.
The Edit Properties dialog displays.
2. Edit as preferred and click Create.
The following dialog displays:

3. Click Move or Copy. Note that no version history, timestamps, or original author information is preserved in either the Move or Copy action. If you choose to move an item, the original file is deleted.
In addition, any metadata associated with the original file will not be preserved and you will need to
enter new metadata for the item.
NOTE: You cannot move an item that is checked out by another user. If you attempt to do this, the
following error message displays:
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If you hover your mouse over the item, a message displays telling you who has the item checked out.
That user needs to check the item back in before you can move the item.
You can also drag-and-drop content from the Windows Explorer extension to the stand-alone interface.
This action is a copy and paste; move is not supported in this feature.

Searching Content
If the search feature is enabled, you can enter a term in the search field and it will search the entire
SharePoint site that you are currently viewing:

When you enter a term and press Enter, or click the magnifying glass icon, your web browser launches
and the search results for the site display.
Because this search yields results from your SharePoint server, this feature is only supported when you
are connected to your server. When you are offline, this function will not work.
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VIEWING, EDITING, AND CREATING NEW CONTENT IN COLLIGO ENGAGE WINDOWS
APP (WINDOWS EXPLORER INTERFACE)
After you have added your sites and synchronized your lists and libraries, the content is available offline
(when you are not connected to your SharePoint network). You can now view and edit SharePoint items,
create new content, check items in and out of SharePoint, as well as rename and delete items, from the
Colligo Engage Windows App interface.
NOTE: If you have set certain SharePoint locations as upload-only in Colligo Engage Outlook App, the
content of those locations is not available to you when offline .
Offline locations display as follows:

Upload-only locations display as follows:
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The following icons are overlaid on file type icons to indicate the following item statuses:
l

Sync error:

l

Sync pending:

l

Checked out by me:

l

Checked out by another user:

l

Declared Record:

Viewing Content
To view an item in a library/folder, double-click it. It opens in the program native to the item type. You
can then edit the item if preferred.
Emailing a Link or an Attachment
You can email a link to a SharePoint item or you can send the item as a physical attachment.
Choose either Send As Link or Send As Attachment from the contextual menu:
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Creating a Shortcut to an Item
You can create a shortcut to any SharePoint item from the contextual menu:

Editing Content
To edit an item in a library/folder, double-click it to open the item in its native program. Edit the item as
preferred, save it, and close it.
The changes are uploaded to SharePoint the next time the list/library is synchronized.
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NOTE: If another user has opened the document, edited it, and uploaded it to SharePoint, and you try to
upload the same document with your changes, the following dialog displays:

You can click Open to view the edits in each version, and then click one of the following options:
l Choose Local Version: if you choose this option, the version on your local machine overwrites the
current version on SharePoint
l Merge Versions: If you choose this option, a wizard displays and walks you through a process to
choose the changes you want to keep or discard
l Choose Server Version: if you choose this option, the version on SharePoint does not change;
you are effectively discarding your version
Editing Item Properties
To edit the properties of an item:
1. Right-click the item and choose Edit Properties:
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The Edit Properties dialog displays.
2. Edit as preferred and click Close.
The changes are uploaded to SharePoint the next time the list/library is synchronized.
Checking Items In or Out
To check an item in or out, right-click it and choose Check Out/In. The Check In option only displays if
you have previously checked the item out.
Once you have checked an item out, the Check Out icon is overlaid on top of the document type icon, so
users can see that the item is being edited:
After you have checked the item out, you can open it, edit it, and then check it back in to the list/library.
The changes are uploaded to SharePoint the next time the list/library is synchronized.
NOTE: If you try to check out an item that has been modified in SharePoint and not synchronized, the
following message displays:
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Close the dialog, synchronize the site so you have the most up-to-date version of the document, and
then perform the Check Out operation again.
To avoid the above conflict, select the combined check-in and sync option as described in Setting
Synchronization Options.
Renaming Items
To rename an item:
1. Right-click it and select Rename.
2. The item name becomes editable. Edit as preferred, and press Enter to complete the change.
The change is reflected in SharePoint the next time the list/library is synchronized.
NOTE: you cannot rename an item if it is checked out by another user. If the item is checked out, a red
Check Out icon displays on the item.
Deleting Items
To delete an item, right-click it and select Delete.
The change is reflected in SharePoint the next time the list/library is synchronized.
NOTE: you cannot delete an item if it is checked out by another user. If the item is checked out, a red
check-out icon displays on the item.

Creating New Content
In addition to editing existing content in SharePoint, you can also add new content to your synchronized
lists and libraries.
You can add items in the Windows Explorer extension of Colligo Engage Windows App in one of the
following ways:
l Add a new document from within the Colligo Engage Windows App Windows Explorer interface
l Upload existing content
l Drag-and-drop or copy-and-paste content
l Use the File > Save As command
Adding a New Document to a List/Library
From within Windows Explorer, you can create and add a new document to a SharePoint location:
1. From the File menu, choose New > New Document:
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NOTE: if you cannot see the File menu, press Alt key to display it.
The Create New Document dialog displays:

2. Choose your document type from the Site Templates tab or the Other tab.
3. Enter a name for the document, and click Create.
The Edit Properties dialog displays.
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4. This dialog is where you can record information about the document. Edit as preferred.
5. Click OK. The document is added to the SharePoint location.
Using the Upload Documents Dialog
From within Windows Explorer, you can upload existing documents to your preferred SharePoint
location:
1. From the File menu, choose Upload Documents:
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NOTE: if you cannot see the File menu, press the Alt key to display it.
The Upload Documents dialog displays.
2. Browse to the document that you want to upload, and click Open. To select more than one document, use Ctrl + click.
3. The Edit Properties dialog displays. Edit as preferred and click OK.
The document is added to the SharePoint location. If you have selected more than one document,
any properties you assign apply to all items.
Dragging-and-Dropping Content
You can drag-and-drop one or more files or complete folder structures into File Manager from your
desktop or from other directory locations:
1. Drag-and-drop your preferred files or folders from your desktop or another directory to your preferred SharePoint location in the Windows Explorer extension of Colligo Engage Windows App.
2. The Edit Properties dialog displays. Edit as preferred and click OK.
The file or folder is added to the SharePoint location. If you have selected more than one document
or a folder, any properties you assign apply to all items.
You can also drag-and-drop content from the Windows Explorer extension to the stand-alone interface.
This action is a copy and paste; cut is not supported in this feature.
Using the File Save As Command
You can use the File > Save As command from integrated programs to save directly into any of the
SharePoint lists or libraries you have connected to Contributor File Manager:
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1. In your open document, select File > Save As.
2. In the Save As dialog, navigate to your SharePoint location, edit the file name as needed, and click
Open:

3. The Edit Properties dialog displays. Edit as preferred and click Close.
The document is added to the SharePoint location.
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SETTING DEFAULT METADATA
If you want to tag all documents and items that you add or upload to a list or library with the same
metadata, you can set default metadata values through the Colligo Engage Windows App interface:
1. From the File menu, choose Default Metadata Values.
The Default Metadata Values dialog displays:

2. Select the site and library/list that you want to configure.
3. To add a metadata tag, click Add.
The Add Default Metadata Properties dialog displays, displaying the metadata field options that are
set in the document library in SharePoint.

4. Enter your preferred tags and click Add.
5. If you want the values to propagate to any subfolders, check the Propagate these default metadata values to subfolders box.
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6. To configure the behavior or the prompt to record document properties, choose a radio button on
the right under the When adding documents, prompt for properties section:
l Always
l Never
l According to application global settings
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