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Introduction

This User Guide is designed to serve as a brief overview to help you get started. There is also information available under the Help
option in the various Contributor interface toolbar. If necessary you can access the Help by launching the Contributor interface from
the System Tray and selecting Help->Help and Support.

If you would like further instructions, please consult the Features list at http://support.colligo.com/Lists/Features/Allltems.aspx -
where you will find a complete list of features by product along with instructions for use. You will also find a number of screencasts
on the support site that walk you through the main product features. The SharePoint support site can be synchronized with Colligo
Contributor for anytime access, online or offline. Please follow the instructions on the home page at http://support.colligo.com/.

We hope you enjoy using the product, and please don’t hesitate to send us questions or provide feedback at support@colligo.com.
Thank You.
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Installing Colligo Contributor
Systems Supported

e  Microsoft. Windows 7 Home Premium; Professional or Ultimate.

e  Microsoft Windows Vista Business; Enterprise or Ultimate.

e Microsoft Windows XP Home or Professional

e Microsoft’ Windows 2000 Service Pack 2 or greater

e Microsoft Office 2000 — 2010 (Office 2003 SP2 or later for InfoPath forms)

e Internet Explorer 6.0 or later

e  SharePoint Server 2010, MOSS 2007 and SPS 2003; SharePoint Foundation and WSS (2.0 or 3.0)

e  Consumes roughly 20MB of disk space, not including content

e If you have a previous version installed, the new version can be installed “over top” of the old version without needing to
uninstall. This will also preserve all of the cached content.

Application Prerequisites
e  .NET Framework 2.0
For XP or 2000, please ensure the .NET Framework 2.0 is installed first (included with Vista). You can check in the Control
Panel > Add/Remove Program.
e  .NET Framework 3.0
Required to support embedding and extraction of metadata from Office 2007 documents.

Interactive EXE Install
1. Download the Colligo Contributor EXE installation file to your local computer.
Double-click on the installation file to install Colligo Contributor.
Prerequisites are downloaded and installed.
Enter your license key.
Colligo Contributor can be set to launch at Windows Start Up. This will enable the background synchronization to start
automatically.

Interactive MSI Install
1. Check and ensure the prerequisites are installed.
2. Download the Colligo Contributor MSI installation file to your local computer.
3. Double-click on the installation file to install Colligo Contributor.
4. Enter your license key.

vk wnN

Terminal Server Install
For information on installing in a Terminal Server environment see the Colligo Contributor Terminal Server User Guide

Other Installation Options
More details on installation are available on the support site:
http://support.colligo.com/Lists/Knowledqge%20Base/DispForm.aspx?ID=16

Notes

e  Concurrent version installations
Colligo does *not* support side-by-side installations of different versions of Contributor.
ie: itis *not* possible to run multiple versions of Contributor concurrently

e  Version reversion/downgrading
It is *not* possible to revert to an earlier version of Contributor after upgrading. When installing an update to Contributor,
the database is often updated.

e Microsoft. Windows 2000
Microsoft Office’ 2007 is *not* supported on Microsoft” Windows 2000. Contributor does *not* support metadata
embedding and extraction from Office” 2007 documents on Windows™ 2000 systems.
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The Desktop Client
Adding a Site to Contributor
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It is possible to add a site to Contributor in a number of other ways, including:
e Use the “Connect to Contributor” option in Internet Explorer

e  Site -> Download Site menu option

e  C(Click the site selector drop-down and select “Download Site...”

e  Dragand Drop a URL from IE Into Contributor

The simplest approach is using the “Connect to Contributor” option. This process is described below.

Step 1: IE Toolbar button “Connect to Contributor”

Navigate to a SharePoint site in Internet Explorer
Click the green “Connect to Contributor” icon on the toolbar
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Step 2: Enter your credentials

Contributor will prompt you to enter your credentials for this site.
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Contributor will access the SharePoint web-services and request a list of Lists and Libraries you have access to.
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Step 3: Choose the lists to sync

Once Contributor has received the list of Lists you are able to select which Lists you which to synchronize.
You may choose to:

e Synchronize all document libraries and lists.
e Synchronize specific lists (described below)
Select the lists you wish to Synchronize by ticking the box next to the list in the “Select for Synchronization” dialog.

Step 3.1: Apply Sync-Filters
You may apply a filter to each list to restrict cached content. Available filters are
e Allfolders or specified folders. All subfolders will also be synchronized.
e Acollection of Views. Contributor will synchronize all content selected in any View.

The “Select Filters for Synchronization” process is shows below:
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Step 4: Synchronize content

Contributor synchronizes the selected content.

| St - IS L)
O N~ S0 1 O gt o, o e
§eretv oo vty
Corvonnt Unt: G S Do
Stabwn Crrgheted s b
Bocobond 1408 14 Saat: Do

——
o

I poces
e e e L e LR |

Pro]e& Tracker

bt e e

R

P Lo Sarndw wesdbors TWE L2008 10 9 ey

Once Synchronization is complete you are ready to start working with cached content.
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Editing content

Open a document by double-clicking on the item
Right-click on an item to:

e  Edit the properties (metadata) of the item.
e  Open/Edit a document

e  Check Out; Check In; or Discard Check Out
. Rename content

e  Delete content
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Creating new content
New content can be created by selecting the “New” option.
On SharePoint 2007 site content can be created based on content-type templates.
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Uploading existing content

Using “Upload Documents” menu

Existing content can be added to Contributor by selecting the “Upload” option:
Contributor will prompt for metadata when the document is uploaded.
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Upload content with drag-and-drop

Alternatively you can drag and drop content into Contributor from your desktop. Contributor will accept one or more files or
complete folder structures for uploading. Contributor will prompt for metadata when the items are uploaded.
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Copying existing content

Drag-and-drop

Existing content, files or folder structures, can be copied between SharePoint document libraries or folders by a drag and drop
operation. A new copy of the files or folders is created in the destination location and Contributor will prompt for metadata. In cases
where the metadata structure in the destination library is different from the source library Contributor will make a best effort to
match and retain existing metadata values.

Share Content with other users

Copy SharePoint URL

You can share content with other users by right-clicking on an item and selecting “Copy SharePoint URL”, URLs for the selected
item(s) are copied to your clipboard and can be pasted into many applications, files, or emails.

Drag-and-Drop

Alternatively, for users that do not have access to the SharePoint site it is possible to drag and drop files or folder structures from
the Contributor Client into a Windows folder, a file, or as an attachment to an email.
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Default Metadata and Prompting Behavior

Contributor allows you to specify default values for metadata. Default values can be set at a document library, or sub-folder level.
The default values support both inheritance and propagation.

Introducing the Metadata Dialog
A sample of the Default Metadata dialog is displayed below. The following table explains the function of the dialog.

1. List Selector Panel

2. Default Value Settings

3. Add, Edit and Remove

4. Inherit propagating values from parent
items

Clear locally-defined values on all child

items

HE®

List Selector Panel

Default Value Settings

Add, Edit and Remove

Inherit propagating
values from parent
items

Clear locally-defined

values on all child items

Prompting Behavior

June 23, 2010

6. Prompting Behavior

The List Selector allows you to change the List or Subfolder you wish to work with.
NOTE: The List selector is only visible if the dialog is access through the File menu.

Name The Display Name of the SharePoint column
Value The default value to be applied.
Inherited From Indicates where Contributor receives this value from. The ‘Inherit From’ column

may take the following values:

e SharePoint Column definition

e  <notinherited>
Parent Object Name. This may be the name of a document library of parent
folder.

Apply To Indicates whether the default value may be inherited by a subfolder. The ‘Apply
To’ folder may take the following values:
e  This Folder and subfolders
e  This Folder only

This buttons allow you to work with the locally-defined default values.
Multiple items can be selected for removal using the Windows standard Ctrl and Shift selection
modifiers.

This folder will inherit propagating values from the parent item. Values specified with ‘This Folder
and subfolders’ are propagating values and may be inherited.
When un-checking the option Contributor provides the option to copy inherited values locally.

When settings are applied with this values checked, child-items are reset to inherit values; any user-
specified default values on child-items are cleared.

Modify the prompting behavior. The options are:
e  Always: The metadata prompt will be displayed when an item is added
e  Never: The metadata prompt will *not* be displayed when an item is added
e  According to application global settings: Prompting behavior is as defined in the View->
Options dialog
Child-items that are configured for inheritance will inherit this setting.
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Accessing the Dialog
File Menu

The file menu may offer different options according to the flavor of Contributor deployed. The Contributor interface may be
accessed by double-clicking the Contributor icon in the system tray.
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* When accessed through the File menu, the Default Metadata dialog includes the List Selector Panel.

Navigation Breadcrumbs

The Default Metadata dialog may be accessed by right-clicking on the navigational breadcrumbs.

A P i A S — 0 [ . e A A i

JciDemo Sze » | 3) Sprctuneise.,. v O Yew Sync auss

\Celion Conrbxatey - Product Dems Sfe > !
‘;Dmumns i Defaut Metadata Vabes.. h ¢

L O T N ST S TPy - SRS GRS, | |
* When accessed through the breadcrumbs, the Default Metadata dialog does not include the List Selector Panel; the
dialog applies values to the selected list or subfolder.

Context Menus

The Default Metadata dialog may be accessed by right-clicking on a list in the quick launch area or on a folder in the cached view.
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* When accessed through the context-sensitive menus, the Default Metadata dialog does not mclude the List Selector
Panel; the dialog applies values to the selected list or subfolder.
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Contributor offers different user-configurable synchronization processes to ensure data is kept synchronized with SharePoint.

Synchronization runs silently in the background allowing you to continue working with your documents.
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Contributor synchronizes cached content when it starts
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Manual Synchronization processes

e Synchronize Specific Site:
[ ]

e Synchronize All:
e Synchronize Pending Changes:

Synchronized when list is modified

When you navigate to a list the content is synchronized

Modifications include changes to the document or metadata

Enable background synchronization

Contributor synchronizes content periodically. The default sync-

interval is 30 minutes.

Synchronizes the current site
Synchronize Multiple Sites: Allows selection of specific sites to synchronize

Synchronizes all sites defined in Contributor
Synchronizes lists containing changed content

Full Synchronization

Several of the synchronization processes allow you to specify ‘Full Synchronization”. When Contributor performs a full

5 CoMgo Cantritetor 70 Prodesinmal

Sgavonion.. | Oh v e

PRI I R ——
WY M Gtee

Secivonaes 4

Zavronse Zwdeg Owgms

Dt s e

Dmase

1 T,

D= S .
S G T Deowagme 2
|
F
Dacarmants «
{5
o S v
sV o g —
4
- e =
< - ter v
40! Do &)
Futares b3}
]
Lste

180 et gm Rea e

Cotete i LS Fredny
Cotetn o Lo Fonday
ety Yags [ie

Teaw Menarg
Owwandny lise

Re: Dustwraieg lose
e sndieg lusss
Latest lumat Repont

L

Wrdons vy et 3o

Wby S et et Y vres

Wirahans iy e Y s
Dbt Soorrns oow ek, Fred Swt
Pt Sowviind come, ey bom) wt .

B S vt bt

B Sariove

Hstrnt Bt
bt St awr
bt Schwie

Vet St "w

ottt

otrat Ccha “

@ Last Symchrarnsasone 26,02/2008 13:30-93 90

synchronization additional information is downloaded, this includes definitions for Sites, Lists, Views and Content-Types, etc, plus
other site-content that may not be retrieved during other standard sync processes.
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Pending Changes Synchronization

You may review content that has changed since the last synchronization by accessing the View->Pending Changes window. For each

item with a pending change you can choose to discard the changes. Discarded changes will be reverted upon the next
synchronization.
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Configuration

Contributor provides easy access to the common configuration options:

For details regarding the Synchronization options please check the Synchronizing Content section.

Prompt for properties when adding documents

By default Contributor prompt for metadata when content is added. This option allows you to disable the prompt. If the prompt is
disabled content is uploaded to SharePoint with default metadata.

Use current Windows appearance

Switch Contributor’s Ul between a Windows application look-and-feel and a WSSv3 style look-and-feel. With the Windows
appearance Contributor will adopt the underlying Windows color scheme.

Standard Appearance Windows Appearance
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Storage location

You are able to move the Contributor cache to another location.

Automatically downloads lists to resolve Site Column values
Contributor will ensure that data for Lookup columns is also synchronized.
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