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Introduction

This document provides guidance for your deployment of Colligo Briefcase.

User documentation is provided on the Colligo Briefcase support website:
http://www.colligo.com/support/

For any further technical details please contact Colligo Technical Support at support@colligo.com, or for
sales related question please contact sales@colligo.com.

Target Audience
e IT Administrator
e Technical Evaluator
e Deployment Manager

Overview

Colligo Briefcase is an easy-to-deploy .NET client-only application; no server modifications are required.
The installer package is just 5 MB in size. Installed, it consumes roughly 11 MB of disk space, not
including content. Colligo Briefcase for SharePoint is IT-department friendly. It supports customized
installations and can be deployed using your choice of deployment tools.

Colligo Briefcase supports SharePoint sites based on the 2010 and 2007 releases, and includes an add-in
to integrate with Outlook 2010 and 2007.

Localization

Colligo Briefcase is available in English, French, German, Spanish (Castilian) and Spanish (Mexican)
languages. Colligo Briefcase localizes to the base language of the running machine, defaulting to English.
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System Requirements

Software Requirements

Colligo Briefcase requires the following software:
e Windows 8

e  Windows 7

e Windows XP Professional

e Windows Vista

Client Software Requirements

Colligo Briefcase has the following client software requirements:
e  Microsoft .NET framework 3.5 Runtime
o http://www.microsoft.com/en-us/download/details.aspx?id=25150
e Microsoft .NET framework 4.0 Runtime
o http://www.microsoft.com/download/en/details.aspx?id=17718
e Microsoft Office 2007, 2010, 2013
e Microsoft Office PIAs
o Office 2010: http://www.microsoft.com/download/en/details.aspx?id=3508
o Office 2007: http://www.microsoft.com/download/en/details.aspx?id=18346
e  Microsoft Visual C++ 2010 Redistributable Package
o 32-bit Operating System: http://www.microsoft.com/download/en/details.aspx?id=5555
o 64-bit Operating System: http://www.microsoft.com/download/en/details.aspx?id=14632

e Windows Identity Foundation: http://www.microsoft.com/en-ca/download/details.aspx?id=17331
NOTE: Windows Identity Foundation (WIF) is not supported in Windows XP, so it is not necessary to
install it if you are using XP. For Windows Vista/ 7/8, WIF is required to handle Colligo Administrator
authentication through AD FS 2.0.

Server Software Requirements

Colligo Briefcase requires at least one of the following:

e  Microsoft SharePoint Server 2010, MOSS 2007

e SharePoint Foundation Microsoft Windows SharePoint Services (WSS) 3.0, or 2.0
e SharePoint 2010 Online (Office365)

e SharePoint 2013
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Installing Colligo Briefcase

Colligo provides both an .exe installer and an .msi installer for Colligo Briefcase.

There are different installer packages dependent on which Operating System you have:
e For a 32-bit Operating System, use the x86 installer
e For a 64-bit Operating System, use the x64 installer

.exe Installer

This installer package is an executable file with the following key features:

e Supports interactive install only (does not support silent install)

e Automatically installs software prerequisites (downloaded from www.colligo.com)
e Not customizable

Interactive .exe Install

NOTE: Microsoft Outlook must be closed for the installation to be successful.

1. Double-click the installation file.

2. Prerequisites are downloaded and installed.

3. Enter your license key.
Colligo Briefcase can be set to launch at Windows Start Up. This enables the background
synchronization to start automatically.

MSI Installer

The MSl installer package has the following key features:

e Supports silent and interactive installs

e Does not install prerequisites - these must be downloaded and pre-installed
e Customizable

Interactive MSI Install
NOTE: Microsoft Outlook must be closed for the installation to be successful.

1. Ensure prerequisites are installed.
2. Double-click the installation file.
3. Enter your license key.

Silent Install or Uninstall
You can use the msiexec utility to install or uninstall silently.

To perform a silent install, use the following command line:
msiexec /i <Installer.msi> /qgn

For example:
msiexec /i ColligoBriefcase.msi /gn

To perform a silent uninstall, use the following command line:
msiexec /x <Installer.msi> /qgn

You can install a customized version of Colligo Briefcase using the msi installer. When using a batch file
to install a customized msi package, it is important to ensure the prerequisites are installed before
attempting to install Colligo Briefcase. An example batch file is listed below:
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msiexec /i \\server\BriefcaseInstall\PreReg\O2007PIA.MSI /gn
\\server\BriefcaseInstall\PreReg\vstor.exe /g
msiexec /i \\server\BriefcaseInstall\CustomColligoBriefcase.msi /gn

Configuration Options

Colligo Briefcase saves settings in the registry. Many settings can be configured post-install by pushing
out settings to the registry. Colligo Briefcase offers administrators the ability to configure a number of
settings at install or post-install time. A detailed list of settings is maintained on the Colligo website at
http://www.colligo.com/support/colligo-briefcase-for-windows/configuration-settings/

Editing the MSI

To edit the MSl installer package you need an MSI database editor. Colligo recommends the Orca
database editor. Orca is a Microsoft utility for modifying and validating Windows Installer packages. It is
intended to allow setup authors and administrators to manipulate databases compatible with the
Windows Installer Service. This utility is a part of the Windows Installer SDK download, along with other
MSI related tools.

An introduction to Orca can be found on the Microsoft site:
http://support.microsoft.com/kb/255905/EN-US/

Installing the Orca MSI editor

Instead of downloading the entire Windows Installer SDK, you can download Orca from Colligo’s web
site: https://community.colligo.com/entries/23392635-How-can-I-use-Orca-MSlI-editor-to-configure-a-

Colligo-installer
Using Orca to Edit the MSI

Once you have installed Orca, you can start editing the Colligo Briefcase.msi file. Colligo recommends
copying the MSI file and working on the copy (since Save As in Orca does not save the entire MSI
package.

Editing an MSiI file:
1. Open the MSlI file in Orca.
2. Navigate to the Property table in the Tables list.

e -
ﬂ ColligoEmailManager_x86.msi - Orca _ Sl X
-
File Edit Tables Transform Tools View Help
0= E=
Tables » | Property Value -
MsiAssemblyMame UpgradeCode {7D6190A9-B50F-4798-8307-486DFC41742F}
MesiDigitalCertificate W5DFrameworkVersion vi.0
MesiDigitalSignature WsDAllowLaterFrameworkYersions False
MesiFileHash ProductMame Collige Email Manager
MsiPatchHeaders ProductCode {DE7F1847-1ADB-4A9D-B784-9E63F30ECOD1 }
ODBCAttnbute ProductVersion 5.0.065 E
ODBCDataSource Manufacturer Collige Metworks
QODBCDriver ARPCONTACT Collige Metworks
ODBCSourcehttribute ProductLanguage 1033
ODBCTranslator ARPPRODUCTICON _853F07D354F05449430E7E exe
Patch SecureCustomProperties PREVIQUSVERSIONSINSTALLED; NEWERPRODUC...
PatchPackage WSDMETURLMSG This setup requires the MET Framework version ...
Progld WSDISMSG This setup requires Internet Information Server 5.,
Property L WSDUIANDADVERTISED This advertised application will not be installed ...
PublishCompeonent 3 WSDMETMSG This setup requires the MET Framework version ...
RadicButton WSDIMVALIDURLMSG The specified path '[2]' is unavailable. The Intern...
Reglocator WSDVERSIONMSG Unable to install because a newer version of this ..
Registry MaintenanceForm_Action Repair
RemoveFile ErrorDialog ErrorDialog
RemovelniFile SFF_UpFldrBin UpFldrBtn
RemaveRenistrs T | SFF NewFldrRin NewFldrfitn AT
Tables: 88 Property - 35 rows No column is selected.
—— — — = =

3. From the Tables menu, select Add Row.
The Add Row dialog displays:
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Add Row e |

Name Value

(Ej Property

Value

Column
Property - String[72]. Required

=

4. Enter the Property name and Value.
5. Click OK.
The new property displays in the Property Table.

NOTE: The property names are case sensitive.

NOTE: When editing an MSI database using Orca, there are extra steps required if you perform a
Save As.... As a best practice, it is advisable to edit an MSI database and Save the file being edited.

Editing the Registry
Registry settings may be stored under HKEY_LOCAL_MACHINE or HKEY_CURRENT_USER. Values are
stored in:

e HKEY_LOCAL_MACHINE\Software\Colligo\Contributor\

e HKEY_LOCAL_MACHINE\Software\Wow6432Node\Colligo\Contributor\

e« HKEY_CURRENT_USER\Software\Colligo\Contributor\

Registry keys must be in the form of Key/String Value. To add a string value to a registry key:

1. Open the Registry Editor.

2. Navigate to the Key you want to add a new String Value to. For example, if the key is
Colligo\Contributor\Briefcase\UserInterface\Config, Config is the key and EnableMetadataPrompt
is the string value within the Config Key.

NOTE: If the key doesn’t exist, you can create it by right clicking on the parent key and select New
Key from the contextual menu.

3. Right-click on the right side and select New > String Value from the contextual menu:
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A new String Value appears in the Name list.
4. Enter the name of the String Value.
To edit the name of the String Value, right click it and select Rename from the contextual menu:

:Eg

Mame Type Data
ab| (Default) REG 57 fvalue not set)
ab| ShowTreeview REG_SZ 1

51 EnableMetadatabeomnt Hrdaelivg
Modify...

Medify Binary Data...

Delete

Rename

5. Press Enter or right-click and select Modify from the contextual menu to display the Edit String
dialog:

==

Edit String

Value name:
EnableMetadataPrompt

Value data:

] [ Cancel

6. Enter the Value data and click OK.
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Communications

Colligo Briefcase communicates with SharePoint through the web services, the details of which are
available on MSDN at: http://msdn2.microsoft.com/en-us/library/aa979690.aspx.

These web services calls are transmitted over HTTP (or HTTPS) using TCP. Colligo Briefcase also uses
FrontPage RPC methods to communicate with the SharePoint server. FrontPage RPCs are also
transmitted over HTTP(S) and TCP.

Details of the FrontPage RPC protocols are available on MSDN at: http://msdn2.microsoft.com/en-
us/library/ms954084.aspx.

The services described above are installed and enabled on SharePoint by default. Because they are
layered on top of TCP/HTTP, communication works over most WAN/VPN and/or wireless connections,
as well as a standard LAN.

Web Proxy Configuration

Colligo Briefcase can be configured to use a web proxy. Proxy options are either:

e Direct connection (No Proxy)

e |E’'s default proxy

e Other proxy

For more information about configuring this setting, http://www.colligo.com/support/setting/web-

proxy-type/

The other proxy is defined in the CFS.exe.config file according to the specifications listed on msdn here:
http://msdn2.microsoft.com/en-us/library/kd3cf2ex(vs.80).aspx

SharePoint Security and Privileges

By using SharePoint’s web services to access SharePoint data, Colligo Briefcase respects all privileges
defined on the site. A user needs at least read access to an item in order to cache it. Colligo Briefcase
supports most standard sign-on processes supported by SharePoint, including support for default
credentials and other specified credentials. Passwords are stored in a secure manner using the Windows
Cryptographic API.

The following standard Windows IIS authentication types are supported:
e Basic

e Digest

Kerberos (Integrated Windows)

NTLM (Integrated Windows)

ASP.NET forms-based authentication based on Active Directory Federation Services (AD FS 2.0 ) or
similar identity management systems are also supported.

SharePoint by default does not provide web service permissions to anonymous users, so this permission
level cannot be used for taking sites offline. Client certificates and single-sign-on (SSO) authentication
methods are currently not supported.

Cache location and Encryption

Colligo Briefcase caches SharePoint content on the local machine. The default cache location is in the

users local profile arealocated at the following location in Windows XP:
$UserProfile%\Local Settings\Application Data\ColligoOfflineClient\Storage5
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You can change the location to any other valid path including: the local file-store; network location; or
other (for example, USB drive). For performance and connectivity reasons the local file-system is the
preferred location for the cache.

Colligo Briefcase can be configured to secure data using the Windows Encrypting File System (EFS); a
good introduction to Windows EFS can be found on Wikipedia:
http://en.wikipedia.org/wiki/Encrypting File System. EFS can be configured to be compliant with the
Federal Information Processing Standard (FIPS 140-1 and FIPS 140-2).

Microsoft TechNet published an evaluation of EFS for FIPS compliance here:
http://www.microsoft.com/technet/archive/security/topics/issues/fipseval.mspx.

Server-side events

SharePoint may have server-side event-handlers defined. Typically event handlers may be added to the
ltemAdding or ItemAdded events. These events are triggered when Colligo Briefcase performs content
operations. The event-handlers may operate synchronously of asynchronously (typically ItemAdding
would be synchronous, ItemAdded would be asynchronous). Event handlers that perform
asynchronously and change the content must be sure to increment the internal item version to ensure
Colligo Briefcase is notified of the content updates.

Workflow

Workflows are typically started or progressed by content changes. For example the Get Approval
workflow starts when a document is changed and requires approval. Colligo Briefcase works with
workflow such that content changes will initialize workflows on the server. There is no support for local
workflows on the client.
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Support for AD FS 2.0

Colligo Briefcase supports AD FS 2.0 (Active Directory Federation Service) authentication.

Colligo Briefcase

The infrastructure of the client machine, SharePoint Server, and AD FS 2.0 Server is illustrated below:

(ERERRERER

>
2
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29
33
23
q
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<

Domain A

I

User

ADFS 2.0
Server
]

Domain B

\ /

»

=
x’ o

3
g g llllllllll
e

3

2

The workflow of the above infrastructure is as follows:

The user on client machine attempts to contact the SharePoint Server.
The SharePoint server denies the attempt, sending a message back to the client machine.

The client machine then attempts to connect to the AD FS 2.0 Server, which verifies the user’s
identity, and sends a token back to the client machine.
The token is then sent to the SharePoint Server, which has an inherent trust connection established
with the AD FS 2.0 Server (configured during set up).
The connection to the SharePoint Server is successful.

1.
2.
3.

20/11/2013
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Federation with Office 365 Sites
Colligo Briefcase supports federated authentication to Office 365 through AD FS 2.0.

The following diagram illustrates how Colligo Briefcase federates with Office 365 sites:

Federated Authentication with Office 365

Request to Authenticate with email address

Ll v

icrosoft*
€365
—_— Use this URL to authenticate \ A ! !,

Client

Credentials

o TE—
Ly
-_II=
Authenticated e — e
P
1
C——
o
S

The workflow of the above infrastructure is as follows:

1. User sends request to Office 365 site using an email address.

2. Depending on the email address used to log in, it either manages the login on Office 365 (Managed
Credentials) or re-direct back to the user with a URL (federated).

Colligo Briefcase authenticates the redirected URL, which points to an Active Directory server.
Active Directory returns a token to the user.

The user re-submits the token as the authentication to the Office365 site.

The token is accepted by Office 365 and the user receives a secondary token for future
communication with Office365.

oukWw
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Enabling Authentication Service Endpoint

To configure AD FS 2.0, you need to enable an authentication service endpoint:

https://<server>/adfs/services/trust/2005/usernamemixed

Colligo Briefcase

AD FS 2.0 \Service\Endpoints

[l ADF5 2.0

=[] Service
| Endpoints
| Certificates
|| Claim Descriptions

[ [ Trust Relationships
[ | Claims Provider Trusts
7] Relying Party Trusts
[ Attribute Stores

e =

Enabled | URL Path

Enabled P
Token lssuance

Yes nfa
No No
No No
Yes Yes
No No
Yes Yes
Yes Yes
No Mo

fadfs s/

Jadfs/services trust/2005/windows
Jadfs/services Arust/2005/windowsmixed
fadfs/services/rust /2005 windowstransport
/adfs/services/trust/2005/ certfficate
Jadfs/services Arust/2005/ certificatemiced
fadfs/services/trust/ 2005/ certfficatetransport
Jadfs/services/trust/2005/usemame
/adfs/semcesﬁmsthDD&/usemamebasldmnsport

o =] B

Tee =]

View »
SAML 2.0 MNew Window from Here
WS-Trust 2 ) Refresh
WS-Trust 2
WS-Trust 21 Help
ot 2 adfs/services/trust/200... «
WS-Trust 2
WS-Trust 20 Disable on Proxy
W5-Trust 20 Disable
W5-Trust 21

Help

.| ADF52.0

F1 [ Service
| Endpoints
| Certificates
7] Claim Descriptions

= [ Trust Relationships
|| Claims Provider Trusts
71 Relying Party Trusts
[ Attribute Stores

P

o
Yes Yes
No No
Yes Yes
Mo Mo
No No
No No
No No
No No
Mo Mo
No No
No No
No No
Yes Mo
Yes No

Metadata

Yes Yes
Yes Yes
Yes No

S )5/usemamemiced WS-Trust 2
Yes No fadfsfsemcesﬂmsthDD&;kerbemsmmed WS-Trust 21
No Mo /adfs/services/trust/2005/issuedtokenasymmetricbasic256  WS-Trust 2
No Mo fadfs/services/Arust/2005/issuedtokenasymmetricbasic25...  WS-Trust 21
Yes Yes /adfs/services /trust/2005/issuedtokenmixedasymmetricba...  WS-Trust 2|
No Mo /adfs/services /trust/2005/issuedtokenmixedasymmetricba...  WS-Trust 2|
Yes Yes fadfs/services/trust/2005/issuedtokenmixedsymmetricbasi..  WS-Trust 2|
No Mo fadfs/services/trust/2005/1ssuedtokenmicedsymmetricbasi...  WS-Trust 21
No No fadfs/services/trust/ 2005/ issuedtokensymmetricbasic256 WS-Trust 24
No No Jadfs/servicesArust/2005/issuedtokensymmetricbasic256s...  WS-Trust 21
No Mo Jfadfs/services/Arust /2005/issuedtokensymmetrictipledes WS-Trust 24
Ni: Mo /adfs/services/trust/2005/issuedtokensymmetrictipledess. .. WS-Tn.lst_Z{I;I
4 3
| | y
https://<server>/adfs/services/trust/13/windowstransport (for default credentials)
1ol =]

mm

TUS! ISSUEGIORENasyMMEnCDasic ~Trust
fadfs/servicesArust/13/issuediokenmixedasymmetricbasic...  WS-Trust ‘I
fadfs/services/Arust/13/issuedtokenmixedasymmetricbasic .. WS-Trust 1. New Window from Here
fadfs/services/trust/13/issuedtokenmixedsymmetricbasic2...  W5-Trust 1. 6] Refresh
/adfs/servicesArust/13/issuediokenmixedsymmetricbasic2..  WS-Trust 1.
/adfs/services/trust/13/issuedtokensymmetrichbasic 256 WS-Trust 1. ﬂ Help
fadfs/servicesArust/13/issuedtokensymmetricbasic256sha...  WS-Trust 1.
fadfs/services/Arust/13/issuediokensymmetrictripledes WS-Trust 1.
fadfs/services./trust/13/issuedtokensymmetrictripledessha...  WS5-Trust 1. Enable on Proxy
Jadfs/servicesArust/13/issuedtiokenmixedsymmetrictripledes  WS-Trust 1. Disable
fadfs/servicesArust/13/issuedtokenmixedsymmetrictripled..  WS-Trust 1. ﬂ Help
Jadfs/services/trust/13/windows WS5-Trust 1.
Jadfs/services/trust./13/windowsmixed WS5-Trust 1.

i /13/windowstransport WS5-Trust 1
fadfs/semces;“tn.lsﬂcp)’mndows WS-Trust 20
Jadfs/services trust/artifactresolution SAML-Artifa
Jadfs/services trust/mex WS-MEX
/FederationMetadata/2007-06/FederationMetadata xml Federation [
/adfsfs/federationserverservice asmx ADFS1.0N

Refreshes the current selection.

15
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After your AD FS 2.0 server is configured, you need to deploy the following registry key to your users:

Key HKEY_CURRENT_USER\Software\ Colligo \Contributor\Authentication\Adfs

Value Name <ADFS display name — for display purposes only>

Value Data <AD FS 2.0 Server name: e.g. https://adfs.mycompany.com > <ADFS realm for
SharePoint server e.g. urn:sharepointsvradfs:sharepoint>

Value Type String

20/11/2013 Copyright 2013 Colligo Networks, Inc. All rights reserved. Page 14 of 30
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Colligo Briefcase

Configuring SharePoint for Email Metadata

Colligo provides a sample list template file that can be used to create a sample testing document library.
Download the template from the Colligo support site, install it to the List template gallery, and use it to
create a new document library in your site.

Downloading the List Template

You can download the list template from the following location:
https://community.colligo.com/entries/23216964-How-do-I-set-default-column-names-for-email-
metadata-mapping-

Download the attachment CfsEmailLibrary2010.zip.
The zip file contains a site template named CfsEmailLibrary2010.stp.

Installing the Sample List Template

1. Extract the list templates to the preferred location.
2. Navigate to the site collection you want to add the list template to.
3. Invyour SharePoint site, navigate to Site Actions -> Site Settings.
4. On the Site Settings screen, in the Galleries section, select List Templates:
Site Actions -
Home » Site Settings
Libraries { ") Users and Permissions
Drop Off Library l@ P_ECF‘E a”fj groups
Site permissions
Offline Library
Site Pages = Galleries
brads_folders l:% = Site columns
“=| Site content types
brads_folders_2 Web parts
brads_emails
. Master pages
lotus_notes_emails Themes
DarylTest Solutions
5. In the List Template Gallery, in the Library Tools > Documents ribbon, click Upload Document:
Library Tools
Site Actions ~ @ Browse Documents
ﬁ Check Out
j Check In
Mew Upload Mew Edit View
Document - |Document »| Folder Document Discard Check Out  Properties Prg
-l}j Upload Document at
Ubraries | L) Uiextz dosumert romous
Drop Off Li Upload Multiple Documents L}
Offline Libr. Upload multiple documents from L}
_ your computer to this library. -
Site Pages MatterDocumentLibrary Eh
brads_folders MatterEmailDocLib L:’?
brads_folders_2 mytemplate L}
brads_emails . . . -
ScinapticOnePlaceMailEmailLibrary L}
lotus_notes_emails
The Upload Document dialog displays.
6. Browse to the list template file (CfsEmailLibrary2010.stp) and click OK.

The List Template Gallery dialog displays:
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7.

8.

List Template Gallery - CfsEmailLibrary2010.stp

W B 0L X
=l 43 copy
Save Cancel Paste Delete
Ttem
Commit Clipboard Actions
Name * lcfsEmailLibrary2010 .stp
Title CfsEmaillibrary2010
Description A
Created at 8/5/2011 10:50 AM cave ] Cancel ]
Last modified at 8/5/2011 10:50 AM

Enter the following information:
a. Name: enter a name for the template gallery
b. Title: enter a title that reflects the use of the template gallery
c. Description: enter a description for the template gallery

Click Save.

The new list template displays in the List Template Gallery.

Creating a Site
After you have installed the list template, you can create a new library based on the template.

1.
2.

Navigate to the site collection you want to add the list template to.
Select Site Actions > More Options.
The Create dialog displays.

Create

Browse From: Search Installed Items £

Installed Items
Office.com A

CfsEmaillibrary2010

" Type: Library
Filter By: Categories: Content
All Types > "@ & Hi @
Library -
List Announcements Asset Library Assets Web Basic Meeting Name
Database Workspace fpame ]

Page
More Options

Site

All Categories > g g% j [j

Blank & Custom

Collaboration Basic Search Center  Blank Meeting Blank Site Blog
Workspace
Communication
Content
Data -
; 2 e
Meetings i 3
==
Search
Calendar CfsEmailLibrary201 Charitable Cenfig
Tracking 0 Contributions Web
Web Databases
Contacts Contacts Web Correspondence Custom List

Database

Select the name of the list template you added.

Colligo Briefcase

NOTE: the name of the list template displays with the title you entered in step 7.b of Installing the

Sample List Template.
In the right pane, enter a name for the library, and click Create.

Under the Library Tools > Documents ribbon, click the New Document drop-down arrow. The new

Document Library displays as an option:
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Site Actions + @  Browse

Library Tools

Documents

0| 1)

MNew Upload Mew
Document ~ Document »  Folder

Check Out

CheckIn
Edit
Document Discard Check Qut

Contributor,

1 IE Email
| Email Content Type used by Colligo

n & Check Cut

lE Document
[ Create a new document,

Site Pages

svara—arerarre L

b show in this view of the

Manually Creating Content Types

Colligo Briefcase fully supports Content Types, and when working with Email documents Colligo
recommends you create a content type for your email documents.

Enabling Metadata Extraction
To enable metadata extraction to a document library, you need to create a document library with

columns that are defined to have metadata extracted into them. Columns can be created either directly,
or by adding an existing content type to the library.

Colligo Briefcase extracts the following metadata properties from emails:

Email Metadata Default Column Name Type
Attachment Attachment Yes/No
Bcc Bcc Text
Bcc-Address Bcc-Address Text
Bcc-Type Bcc-Type Text
Categories Categories Text

Cc Cc Text
Cc-Address Cc-Address Text
Cc-Type Cc-Type Text
Conversation Conversation Text

From From Text
From-Address From-Address Text
From-Type From-Type Text
Importance Importance Number
Received Received Date/Time
Received-UTC Received-UTC Date/Time
Sensitivity Sensitivity Number
Sent Sent Date/Time
Sent-UTC Sent-UTC Date/Time
Subject Subject Text

To To Text
To-Address To-Address Text
To-Type To-Type Text

NOTE: Text fields can be Single Line of Text, or, Multiple Line of Text.

Colligo Briefcase

The Default Column Name refers to the display name of the SharePoint column
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Metadata can be extracted into alternatively named columns. To extract metadata into non-default

column names, see Changing Column Mappings.

Adding a New Content Type to a Library

When creating an email content type, suitable SharePoint permissions are required. Typically, the email
content type is created in the top level site within a site collection, allowing inheritance and

customization in sub-sites.

1. Inyour document library, select Site Actions > Site Settings.

2. Inthe Galleries section, select Site content types:

Site Actions ~ gl

Home » Site Settings

Libraries L? ) Users and Permissions
Drop Off Library u@ People and groups

Site permissions
Offline Library

Shelbages Galleries
1= ’
brads_folders [ (= _Site columns

=3 [ site content types
brads_folders_2 Web parts

brads_emails List templates
- . Master pages

lotus_notes_emails Themes

DarylTest Solutions

3. Inthe Site Content Types page, click Create:

Site Actions ~ g

Home » Site Settings » Site Content Types

Use this page to create and manage content types declared on thi

Drop Off Library

[ Y}
Offline Library 5 EIEE RS

Business Intelligence

Site Pages

20/11/2013 Copyright 2013 Colligo Networks, Inc. All rights reserved.
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The New Site Content Type screen displays:

Tessa MacKinnon

Site Actions ~ g

»

Home » Site Settings * Site Content Types * New Site Content Type 2/ )
Use this page to create a new site content type. Settings on this content type are initially copied from the parent content Ilkelt Tags &
type, and future updates to the parent may overwrite settings on this type. : Notes
Libraries Name and Description e
Drop Off Library Type a name and description for this content type. The Email
description will be shown on the new button.
Offline Library Description:
Site Pages ™
Email Decument - 2
Library_new
X Parent Content Type:
MNew Library
Select parent content type from:
Document Content Types E|
Lists Parent Content Type:
Calendar Dacument
Description:
Case Create a new document.
Group o .
Put this site content type into:
Spedfy a site content type group. Categorizing content types B
into groups will make it easier for users to find them. 1@ Existing group:
Custom Content Types [=] i
© New group:

0K ] [ Cancel

4. Enter the following information:
a. Name and Description
i. Name: enter a name for the content type
ii. Description: enter a description for the content type
iii. Parent Content Type: from the first drop-down list, select the parent content type
group; in the second drop-down list, select the parent content type.
b. Group: choose if the content type is put into either:
i. Existing group: choose an existing content group from the drop-down menu
ii. New group: enter a name for a new content group
5. Click OK.
The content type is added.
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Configuring Content Types
After adding a content type, you can add existing site columns as well as create new site columns.

1. Onthe new content type page, click either:
a. Add from existing site columns
b. Add from new site column

Site Actions ~ g

Libraries

Drop Off Library
Offline Library
Site Pages

Email Document
Library_new

Mew Library

Lists
Calendar

Case

Discussions

Team Discussion

Site Content Type Information

Mame: Email_new

Description:

Parent: Document

Group: Custom Content Types
Settings

8 Name, description, and group
8 Advanced settings
a Workflow settings
o Delete this site content type

Home » Site Settings * Site Content Types » Email

8 Information management policy settings

8 Manage publishing for this content type

8 Document Information Panel settings

Columns

Name

Name

Title

8 Add from existing site columns

8 Add from new site column

@ Column order

Type

File

Single line of text

Status Source
Required Document
Optional Item

& [
ILike It Tags & | —
Notes

m

Add Columns to a Content Type:

site Actions v g

Libraries

Drop Off Library
Offline Library
Site Pages

Email Document
Library_new

New Library

Lists
Calendar

Case

Select Columns.

Update List and Site Content Types

Speify whether all child site and list content types using this type should be updated with
‘This operation can take  long time, and any customizations

the settings on this page.

Select from the list of available site columns to add them to this content type.

made to these values on the child site and list content types wil be lost.

Home » Site Settings *» Site Content Types » Email » Add Columns to Content Type

Use this page to add site columns to this site content type.

Select columns from:
All Groups

Available columns:

Active

Actual Work

Address

Aliases

Anniversary
Append-Only Comments
ArneDemoTest
Assigned To

Assistant's Name
Assistant's Phone

Column Description:
None

Group: Core Task and Issue Columns

Update all content types inheriting from this type?
@ ves

© ro

&

ILike It

Columns to add:

Colligo Briefcase

v
Tags &
Motes

n

x )

Cancel

2. Enter the following information:
a. Select Columns: choose a group from the Select Columns from drop-down menu

b. Update List and Site Content Types: choose if you want to update all content types
inheriting from this type
3. Click OK to display the New Site Column screen:

20/11/2013
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4.

Site Actions ~ @l

Drop Off Library
Offline Library

Type a name for this column, and select the type of information you want to store in the column.

Site Pages
brads_folders
brads_folders_2
brads_emails
lotus_notes_emails
DarylTest
DarylTest2

Susan

a new library

Test

Email Document
Library_new

New Library

Lists
Calendar
Case

Discussions Group

Team Discussion . ; . )
Specify a site column group. Categorizing columns into groups will make it easier for users to
find them.

‘&l Recycle Bin
[Zy Al site Content

Additional Column Settings

Specify detailed options for the type of information you selected.

Update List and Site Content Types

Specify whether all child site and list content types using this type should be updated with the
settings on this page. This operation can take a long time, and any customizations made to
these values on the child site and list content types will be lost.

© Column Validation

Home » Site Settings » New Site Column & )
Use this page to add a site column. Ilikelt  Tags &
Notes
Home Arne Test Gregor Test Valentina Test Andrew Test Eric Test Eve test Senior Management Braeden's Demo Site Susan Test 0
Jinks Kaczor Dyck LLC Guillaume Test OnePlaceMail Test Steve Test Colligo Social Committee Ben Henderson Special Column Test Bernard Test
BeeDub Test test_new_site TessaTest
Libraries Name and Type Column name:

Colligo Briefcase

The type of information in this column is:

@ Single line of text

@ Multiple lines of text

@ Choice {menu to choose from)

 Number (1, 1.0, 100)

@ currency ($, ¥, €)

) Date and Time

@ Lookup (information already on this site)

© Yes/Mo (check box)

© Person or Group

(@ Hyperlink or Picture

(@ Calculated (calculation based on other columns)
=, Full HTML content with formatting and constraints for
- publishing

© Image with formatting and constraints for publishing
. Hyperlink with formatting and constraints for
- publishing

© Summary Links data

@ Rich media data for publishing

@ Managed Metadata

Put this site column into:
@) Existing group:
Custom Columns E|

© New group:

Description:

Require that this column contains information:
Yes (@ No

Maximum number of characters:

255

Default value:

@ Text © Calculated Value

Update all cantent types inheriting from this type?
@ Yes @ No

OK ] [ Cancel

Enter the following information:
a. Name and Type

Column name: enter the column name
Choose a type of information contained in the column

b. Group: choose if the column will belong to an existing group or a new one
c. Additional Column Settings

i. Description: enter a description for the column
ii. Require that this column contains information: choose Yes if you require this
column to be a mandatory field the user must fill out
iii.

20/11/2013

Maximum number of characters: enter the maximum number of characters you
want to have in this column
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iv. Default Value: choose Text or Calculated Value
d. Update List and Site Content Types: choose if you want to update all content types
inheriting from this type

After adding the columns to the Email Content Type you may choose to re-order the columns and/or
make the columns hidden.

Hiding Columns
If you choose to make a column Hidden, the column is not displayed in the properties page of
SharePoint, or Colligo Briefcase’s default metadata editor dialog box.

However, Colligo Briefcase still extracts metadata into any hidden columns, and they can still be
displayed in views, or used for filters.

Adding a New Content Type to Library
1. Inyour document library, go to Library Tools > Library ribbon and click the Library Settings icon.
2. Inthe General Settings section, click the Advanced settings link:

Site Actions ~ g

Home » Email Document Library_new » Docum

Libraries List Information

Drop Off Library

. . Name: Email Docu
Offline Library
) Web Address: http://sp20
Site Pages o
Description:

Email Document
Library_new

New Library General Settings

Title, description and navigation
Versioning settings

Vvalidation settings

Column default value settings
Rating settings

Audience targeting settings
Metadata navigation settings
Per-location view settings

Form settings

3. Inthe Advanced Settings screen, ensure the Allow management of content types option is set to
Yes:

Site Actions ~ g

Home » Email Document Library » Document Library Settings » Advanced Settings

Libraries Content Types Allow management of content types?
Drop Off Library Specify whether to allow the management of content types on this document lbrary. H AN
: Each content type will appear on the new button and can have a unique set of columns, -/ Na
Offline Library workflows and other behaviors,
Site Pages
4. Click OK to save the changes and return to the Library Settings screen.
5. Onthe Document Library Settings screen, scroll down to the Content Types section:
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Content Types

This document library is configured to allow multiple content types. Use content types to specify the information you want to display
about an item, in addition to its policies, workflows, or other behavior. The following content types are currently available in this library:

Content Type Visible on New Button Default Content Type
Document d

£dd from existing site content types

Change new button order and default content type

6. Click the Add from existing site content types link.
7. Inthe Add Content Types screen, select a content type from the Available Site Content Types list,
and click Add:

Site Actions ~

- 2=
Home » Email Document Library_new » Document Library Settings » Add Content Types & L7
Sl |ce this page to add new content types to this list. Ilikek  Tags &
Notes
F Select Content Types
Libraries Select site content types from:
Drop Off Lib Select from the list of available site All Groups
UL content types to add them to ths e
Offline Library list. Available Site Content Types: Content types to add:
Allow any content type * A
Site Pages Audio !
Email Document Basic Page E
Library_new brads_custom_ct =
Docurment et
New Library Dublin Core Columns L
Email_new
Lists Form
Image
Calendar Link to a Document o
Case Description:
None
Group: Custom Content Types
[ oK Il Cancel L

8. Click OK to return to the Document Library Settings screen.
The new content type displays in the Content Types section:

Content Types

This document library is configured to allow multiple content types. Use content types to specify the information vou want to display
about an item, in addition to its policies, workflows, or other behavior. The following content types are currently available in this library:

Content Type Visible on New Button Default Content Type
Email ~ J
Document «

Add from existing site content types

Change new button order and default content type
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Creating a Library Without Content Types

If you do not wish to use content types in your SharePoint library, you can add columns directly to the
library to enable email metadata mapping. See Enabling Metadata Extraction for the metadata fields
and default column names.

1. Inyour document library, go to Library Tools > Library ribbon and click the Library Settings icon.
2. Inthe Document Library Settings screen, scroll down to the Columns section and click Create
Column:

Columns

A column stores information about each document in the document library. The following columns are currently available in this document library:

Column (click to edit) Type Required
Title Single line of text

Attachment Yes/No

Checked Out To Person or Group

Create column
Add from existing site columns
Column ordering

Indexed columns

The Create Column screen displays:

Site Adtions ~ g

Home » Email Document Library_new » Document Library Settings » Create Column & L
Use this page to add a column to this document library. Ilikelt  Tags &
Hotes
Libraries Name and Type Column name:

Drop Off Library
Offline Library

Type a name for this column, and select the type of information you want to store in the column.

The type of information in this column is:

Site P: -
‘ E. e @ Single line of text
Email Document -
Library_new @ Multiple lines of text
New Library @ Choice (menu to choose from)

@ Number (1, 1.0, 100)
@ Currency ($, ¥, €)

Lists -
) Date and Time
Calendar @ Lookup (information already on this site)
Case @ Yes/No (check box)
@ Person or Group
Discussions @ Hyperlink or Picture
Team Discussion @) Calculated (calculation based on other columns)

@) External Data

= @ m d Metadat:
& Recycle Bin _) Managed Metadata

[2n Al site Content
Additional Column Settings Description:

Specify detailed options for the type of information you selected.

Require that this column contains information:
© ves @ Mo

Enforce unigue values:

© Yes @ No

Maximum number of characters:

255

Default value:

@ Text @ Calculated Value

Add to default view

#H Column Validation

oK ] [ Cancel
3. Enter the following information:
a. Name and Type
i. Column name: enter the column name
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Choose a type of information contained in the column

b. Additional Column Settings

Description: enter a description for the column

Require that this column contains information: choose Yes if you require this
column to be a mandatory field the user must fill out

Enforce unique values: choose Yes if you want this column to have a unique value
Maximum number of characters: enter the maximum number of characters you

want to have in this column
v. Default Value: choose Text or Calculated Value
vi. Add to default view: check this box if you want this column to display in the default
view
4. Click OK.
The new column displays in the Columns section in your Document Library Settings list.

Creating An Email View
After you have defined your content type and added it to your library, it is recommended that you
create an email view.

1. Inyour document library, go to Library Tools > Library ribbon and click the Create View icon:

Library Tools
Site Actions ~ @J  Browse Documents
= Hilj — | Modify View . Current View:
_\—) b _‘-—’) {ll Create Column = All Documents  ~
standard| Datasheet  MNew Create
View View Row View |3 Navigate Up Current Page
View Format Datasheet Manage Views
Libraries [ Type ~ Name

Drop Off Library
Offline Library

There are no items to show in this view of the "Email Document Li

) % Add document
Site Pages

The Create View screen displays:

Site Actions ~ g
Home » Email Document Library_new *» Document Library Settings » Create View 2 L
Use this page to select the type of view you want to create for your data. Ilikelt  Tags &

Motes
Libraries Choose a view format
Drop Off Library )
. . = Standard View — Datasheet View
Offline Library _h% View data on a Web page. You can choose from a list of _L% View data in an editable spreadsheet format that is

display styles. convenient for bulk editing and quick customization.

Site Pages

m

. :| Gantt View
Calendar View = i R . .
; . = View lis < = N
View data as a daily, weekly, or monthly calendar. LS View list items in a Garitt chart to see a graphical
representation of how a team's tasks relate over time.

By

Custom View in SharePoint Designer
Start SharePoint Designer to create a new view for this list
with capabilities such as conditional formatting.

Access View
Start Microsoft Access to create forms and reports that are
based on this list.

B

2. Click the Standard View link.
The configuration options for the standard view display:
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Site Actions

Home » Email Document Library_new » Document Library Settings » Create View \y ('/
LIS e this page to create a view of this document library. Likelt  Tags &
Notes
Libraries [ OK ] [ Cancel ]
Drop Off Libra
" v Name
Offline Library View Name:

Type aname for this view of the document liorary. Make the name

Site P

LlEE) desariptive, such as "Sarted by Author”, so that site visitors willknow
Email Document what to expect when they dick this link.
Library_new [CIMake this the default view
New Library (Applies to public views only)

Audience

Lists View Audience:
Calendar Select the option that represents the intended audience for this view. ) Create a Personal View
Cace Personal views are intended for your use only.

Create a Public View
Public views can be visited by anyone using the site.

= Columns

Select or dear the ched box next to each column you want to showor  Display ~ Column Name Position from Left
hide in this view of this page. To spedify the order of the columns,

select a number in the Position from left box. Type (icon linked to document) 1 [-]
Name (linked to document with edit
menu) 2 [=]
Modified 3 [=]
Modified By 4 [=]

3 Sort

Select up to two columns to determine the order in which : .
3 0 / First sort by the column:

the items in the view are displayed. Learn about sorting T=seals By 4t Sl

items. None [=]

Show items in ascending order
(A, B, C,or1,2 3)

Show items in descending order
(C,B A 0r321)

Then sart by the column:

None =]
Show items in ascending order
(A B, C or1, 2 3)

Show items in descending order
(S, B, A, or 3,2, 1)

[E] Sort anly by specified criteria (folders may not appear before items).

3 Filter

Show all of the items in this view, or display a subset of the
items by using filters. To filter on a column based on the DID Show all items in this view
current date or the current user of the site, type [Today]

or [Me] as the column value. Use indexed columns in the
first clause in order to speed up your view. Filters are
particularly important for lists containing 5,000 or more
items because they allow you to work with large lists more
efficiently. Learn about filtering items. Show the items when column

Nene [~]

is equal to =]

|====} .
&= show items only when the following is true:

When column

Nene [~]

is equal to [~]

Show More Columns...
® Inline Editing
@ Tabular View
 Group By
@ Totals
@ Style
® Folders
® Item Limit

= Mobile
Adjust mobile settings for this view.

Enable this view for mobile access

(Applies ta public views only)

[T] Make this view the default view for mobile access
(Applies ta public views only)

Number of items to display in list view web part for this view:
3

Field to display in mobile list simple view:
name (linked to document with edit menu) [=]

oK [ Cancel
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3. Enter the Name and Audience for your view.

Colligo Briefcase

4. Click OK. You can now select this view from your Current View list in your Library ribbon:

Library Tools
Site Actions ~ @l Browse m
— Hi.j CE — [} ~ Current View: [~ E-mail a Link
| 1 |
_\“) & | i i All Documents |~ RSS Feed
Standard| Datasheet New Create
View View Row J View [ Default
View Format Datasheet Man all Dacuments ick
Libraries ] Twee Public Mod
Drop Off Library There are no items to shd Email brary_n
Offline Library Other
] dF Add document
Site Pages Configure Views for This Location

Validating Metadata Extraction

To validate that your metadata is being extracted correctly, drag-and-drop an email into a folder, and

check that the correct metadata is being displayed and extracted:

'Clplions

Content Type: | Document

Froperties

Name Value

« Name MNew Decument docx

Title

Descnption -
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Changing Column Mappings
By default, the required SharePoint column display name matches the Outlook message field name
shown in the table in Manually Creating Content Types.

The email configuration file allows you to override the default mapping of the Outlook message field
name to the SharePoint column display name.

Name the file EmailConfig.xml and store it in the following location: <%UserProfile%>\Application
Data\Local\Colligo Offline Client\Config\Email

NOTE: the Colligo folder must be manually created.

To adjust the SharePoint metadata column name for a particular Outlook message field, the SPColumn
attribute of the appropriate Mapping element is changed. It is also possible to specify multiple mappings
for the same message field. That is, the same field can be mapped to multiple SharePoint metadata
columns.

The format of the EmailConfig.xml file is shown below:

<?xml version="1.0" encoding="utf-8"7>
<CfsEmail=
<Mappings>
<Mapping Field="attachment” sPColumn="attachment" />
<Mapping Field="Bcc" sPColumn="Bcc"/>
<Mapping Field="Bcc-address" SPColumn="Bcc-address"/>
<Mapping Field="Bcc-Type" SPColumn="Bcc-Type" />
<Mapping Field="categories"” SPColumn="Categories" />
<Mapping Field="cc" SPColumn="Cc"/>
<Mapping Field="Cc-Address" SPColumn="Cc-Address"/>
<Mapping Field="Cc-Type” SPColumn="Cc-Type" />
<Mapping Field="conversation" SPColumn="Conversation"” />
<Mapping Field="From™ sPColumn="From" /=
<Mapping Field="From-aAddress" SPColumn="From-Address" /=
<Mapping Field="From-Type" sPColumn="From-Type"” />
<Mapping Field="Importance"” SPColumn="Importance" />
<Mapping Field="Message Body" SPColumn="Message Body"/>
<Mapping Field="Received" SPC01umn=”Received”3>
<Mapping Field="Recejved-UTC" SPColumn="Received-UTC"/>
<Mapping Fie1d=”5en5itiv1t¥” SPColumn="sensitivity"/>
<Mapping Field="sent™ sPColumn="sent" />
<Mapping Field="Sent-UTC" SPColumn="Sent-uUTC" />
<Mapping Fﬁer:”SﬁEned By" sPColumn="s5igned By"/>
<Mapping Field="subject” SPCGWumn=”Sub1ect”/>
<Mapping Fie1d=”sub]ect" spColumn="Title" />
<Mapping Field="Subject” SPColumn="Email Subject"”/>
<Mapping Field="categories” sPColumn="Email Categories"/>
<Mapping Field="To" SPColumn="To"/>
<Mapping Field="To-aAddress" sPColumn="To-Address" />
<Mapping Field="To-Type” SPColumn="To-Type"/>
<Mapping Field="original Filename"” spColumn="0Original Filename" />
<Mapping Field="original Bytes" SPColumn="0Original Bytes" /=
<Mapping Field="original Created" 5PC01umn="origina1 Created"” />
<Mapping Field="original Modified” sPColumn="0Original Modified" />
<Mapping Field="original created uTC" sPColumn="Original Created UTC" />
<Mapping Field="original Modified uTC" sPColumn="original Modified uTC" />
</Mappings>
</CFsEmail>
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Centrally Configuring Content

The Colligo for SharePoint Site Config File allows IT administrators to define a minimal set of sites, lists,
libraries, and folders to be synchronized to a user’s computer.

To generate a site config file, you need to first set up your Briefcase workspace as preferred. Download
your desired sites, and select the entire site or the desired lists and libraries for synchronization. You can
also select individual folders or views for synchronization (rather than synchronizing an entire document
library). All these settings are specified using the standard Briefcase user interface.

Once the synchronization settings are set up as desired, export the site config file using the File > Export
Site Configuration File menu option within Briefcase. The only file name requirement is that it must
have a .xml extension.

Reading the Site Config File

By default, Briefcase synchronizes all sites on startup, and periodically every 30 minutes thereafter. You
can configure the timing of these background synchronizations.

Prior to each background sync, Briefcase searches for site config files in the specified locations. All sites,
lists, libraries, and folders specified in the site config files that are found are downloaded and
synchronized as part of the background sync.

If a user deletes a site, or deselects a list, library, or folder that is included in a site config file, the
content is re-enabled for synchronization at the time of the next background sync.

Site Config File Location
To apply the site config settings on a particular user’s machine, the file must be copied to one of the
following locations:

o <%UserProfile%>\Application Data\ColligoOfflineClient\Config\Sites

o <%UserProfile%>\Local Settings\Application Data\ColligoOfflineClient\Config\Sites

o <%AllUsersProfile%>\Application Data\ColligoOfflineClient\Config\Sites
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Node Format
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Each site defined in the Site Config File may contain zero or one <Outlook> nodes. The <Outlook> node
may contain one or more <Folder> nodes. The <Folder> node provides details to Briefcase to create the

folder. A sample <Outlook> node is shown below:

<Outlook>

<Folder>

<ListID>{2B8A5SA19-E4C9-4FBB-A941-A2AC14BB69B4}</ListID>
<Name> Documents
<ParentName>Project 44-12</ParentName>

<Offline>true</0Offline>

</Folder>
<Folder>

<ListID>{2B8A5A19-E4C9-4FBB-A941-A2AC14BB69BR4}</ListID>
<Name>Documents
<ParentName>Project 44-12</ParentName>
<Offline>false</0Offline>
<OnlineUrl>http://server/Documents</OnlineUrl>

</Folder>

</Outlook>

(Offline)</Name>

(Online)</Name>

<Folder Node> Children

Name Required | Values Description

ListID Yes Any valid GUID SharePoint’s ListID for the specified list

Name Yes String Name of folder to create in Outlook

ParentName | No String If specified, Briefcase creates a parent folder for this
list

Offline No true | false true: Briefcase displays the Briefcase Add-In offline
view
false: Briefcase sets the home page to a specified
url

OnlineUrl No Any valid url If <Offline> is false the folder-home page is set to
this url (ignored if <Offline> is true)

Errors

If the format of a site config file is invalid, an error message is logged each time the file is read. The error
message is logged to the Briefcase log file, found under the Help > Open Log File Folder menu option.

NOTE: XML is a case-sensitive language. Ensure any manually created nodes use the correct case.

If the user’s default credentials are not sufficient to gain access to a site contained in the site config file,
an access error displays in the Errors and Conflicts pane. When users double-click on this error, they are
given the option to change their credentials for the site. On the next background sync cycle, Briefcase
attempts to download the site using the new credentials.

Uninstalling Colligo Briefcase

To uninstall, Colligo Briefcase, complete the following steps:
1) Inyour Control Panel, choose Uninstall a Program from the Programs group.
2) Select Colligo Briefcase in the program list and click Uninstall.
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