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CoLLIGO BRIEFCASE FOR WINDOWS

Welcome to Colligo Briefcase for Windows. Briefcase offers full offline support, advanced metadata
support, and industry-leading sync and security capabilities, enabling organizations to embrace BYOD
while maintaining control of their corporate data.

Key Features
e Tag: Add automatic or customized metadata

¢ Sync: Make your SharePoint content available when offline
o Share: Replace attachments with links for easy collaboration

Benefits
e SyncSharePoint desktops & laptops for mobility & performance
e Enable productive offline access
o Edit files, lists, and metadata
o Easy-to-use, familiar desktop interface
e Drive enthusiastic SharePoint adoption
¢ Alleviate slow connectivity to SharePoint
¢ Replace network shares with SharePoint for document storage and collaboration

Platforms Supported

e SharePoint 2010, SharePoint 2010 Online (Office 365), and SharePoint 2013
¢ Outlook 2007, 2010, and 2013 (32-bit and 64-bit)
¢ Windows XP, Windows Vista, Windows 7, and Windows 8

NOTE: The screenshots in this document use Outlook 2010, SharePoint 2010, and Windows 7. Your user
interface may differ depending on your specific configuration.

Colligo Briefcase Interface

Colligo Briefcase consists of a core, stand-alone product interface and a Windows Explorer extension.
Depending on your preference, you can use one or both interfaces as the functionality is essentially
identical. le. You can perform an action in one interface and the other will reflect the change.

The stand-alone product is launched from the Start menu or from the system tray icon and displays as
follows:
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INSTALLING AND ACTIVATING COLLIGO BRIEFCASE

To install and activate Colligo Briefcase:

1. Double-click to open the Colligo Briefcase XX.zip file and extract the contents.

2. Inthe folder, double-click the folder that corresponds with your operating system:
a. x86: choose this option if you have a 32-bit operating system
b. x64: choose this option if you have a 64-bit operating system

4. Double-click either Setup.exe or briefcase_xNN.msi.

5. Follow the steps in the install wizard.

6. Afterinstallation is complete, enter your information to activate the software.

7. Ifyou are unable to connect to the activation server, an error message displays:

Activate Colligo Briefcase

% Activation Failed
! The Colligo Activation Server was not reachable. Activation
will be attempted the next time you use the software.
Alternately, you can choose to activate through email.

Activate via Email | Activate Later |

NOTE: The inability to connect could be due to firewall settings in your corporate network or a
dropped internet connection. If the connection issue is temporary, Colligo advises to attempt
activating at a later time before trying activation by email.

8. Click Activate by Email.

9. On the following screen, click Export Activation Request.
10. Savethe ActivationRequest.txt file in your preferred location.
11. Attach this file to your email and send to support@colligo.com.

Checking for Updates
To check if you are using the most current version of Colligo Briefcase, select the Help menu and select
Check for Updates.

The www.colligo.com site launches in your web browser. If there is a newer version available, click the
Download the latest version now link to install the newer build.
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Updating Your License Key
To change your license key:
1. From the Help menu, select Install License Key.

The Enter License Key dialog displays:

Enter License KeyA ﬂ

Please enter your 25-digit license key (indude dashes):

2. Enteryour license key and click OK.

4/12/2013 Copyright 2013 Colligo Networks, Inc. All rights reserved. Page 7 of 40

Not to be reproduced without permission. Learn more at www.colligo.com.



Colligo Briefcase

ADDING SHAREPOINT SITES

Colligo Briefcase lets you connect to SharePoint sites through both the stand-alone interface and the
Windows Explorer extension.You can add a SharePoint list or library to Colligo Briefcase in one of two
ways:

¢ Using the Download New Site option

¢ Using the Connect to Briefcase option in Internet Explorer

Using the Download New Site Option (Stand-alone Interface)

To connect a site from the Briefcase stand-alone interface:
1. From the Site menu, choose Download New Site:

N N - H b
@ Colligo Briefcase EIL
File | Site | View Help
Sita: ;: Synchronize. .. L., - | &
.I-_-:I
|
i pad | Filter - i}

& Download New Site... |

Manage Sites. ..

Sync Issues x |
I 1

|@No Synchronization Activity /|

The Download New Site dialog displays.
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» Download Mew Site ﬂ

Site: | <New Site> =l

URL: ||

Examples: htip:/fserver workspace
https: /fsecureserver fworkspace

—Server Authentication

Authentication Type: Auto-detect ;I

% Use default credentials
" Use the following credentials:

Uset narne: I

Passward: I

Download I Close |

3. Inthe Authentication Type drop-down menu, choose one of the following options:
e Auto-detect
¢ Windows Classic
¢ Windows Claim-based
e Form-Based
e ADFS2.0
o Office365
o Office365 by Prompt
4. Select either your default credentials, or supply other user-specific credentials.
5. Click Download.

The Select for Synchronization dialog displays the lists and libraries you have permissions for:

- B’
Select for Synchronization u

—Document Libraries and Lists

= Synchronize all document libraries and lists
& Synchronize the following:

r @Announcement‘s

I [E calendar

[~ ElLinks

[ 43| Private Documents

[~ [ Product Lifecyde Dashboard
r _E] Release Dashboard

- 13| Shared Documents

[~ [ Site Assets

[ [Eal Site Pages

[~ [ Tasks

Click the checkbox to enable or disable synchronization for
the specified list. H

CheckAl | Uncheckal | Fiter... |

Synchronize I Cloze |
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6. Check the boxes beside the lists and libraries you want to synchronize; use the Check All or
Uncheck All buttons if needed.
7. Click Filter to select which folders and views you want to synchronize.

The Select Filters for Synchronization dialog displays:

Select Filters for Synchronization l&J

(" Disable Synchronization for this Document Library

(" synchronize Entire Document Library
* Only synchronize content based on the following filters:

Synchronized Folders

BLaf
3 Arakelyan et al v, Contoso LLC
" [ 1CE Co vs Contoso

N
| pem

Synchronized Views

(1] All Documents

J My Matters
J Recent Documents

| oK Cancel

o

7. Choose from the following options:
« Disable Synchronization for this Document Library: choose this option if you do not want the

document library to be available offline.
¢ Synchronize Entire Document Library: choose this option if want to synchronize everything in the

specified document library.
¢ Only synchronize content based on the following filters: choose this option if you want to selec-

tively choose what folders and views are synchronized. In the Synchronized Folders and Syn-
chronized Views sections, select a folder or view you want to synchronize and click Add to move it
to the Selected Folders/Views column.

8. Click OK.

9. Click Synchronize. The site displays in Colligo Briefcase.

Using the Download New Site Dialog (Windows Explorer Interface)

To connect a site from the Windows Explorer interface:
1. Right-click the Colligo Briefcase node and select Download New Site from the contextual menu:
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[ e S|
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Organize «

3 J? Music
I =] Pictures
B E Videos
[+ A Tessa MacKinnon
PRl Computer
» &, BOOTCAMP (C)
I» ek DVD RW Drive (D:)
[» =5 Macintosh HD (E:)
| e Removable Disk (F:)
1> 25 DVD Drive (G:)
3 @ Colligo Briefcase
I Gh Metwork

[ @ Control Panel Open in new window

Collige
Portal

Expand

£ Recycle Bin
1/ Keygen

Download Mew Site...

bl

The Download New Site dialog displays.

2. Choose your Authentication Type and use your default credentials, or user-specific credentials.

3. Click Download.
The site displays under the Colligo Briefcase node in Windows Explorer. However, the site’s lists and
libraries are not synchronized at this point and display as greyed out in Windows Explorer.

4. To synchronize a list or library, right-click it and select Enable Synchronization. To select filters for
synchronization, right-click a list or library and select Filter Synchronization.
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Organize *

4 Libraries -

“ Customized Reports
@ Documents

4 Form Templates

J1 Music | | Shared P = o
[ Pictures ", Site Asg pen
B Videos

SitePag v Disable Synchronization
£ Tessa MacKinnon I AStyleLi Enable Synchronization
18 Computer

&, BooTCAMP (C)

lﬂc‘ DVD RW Drive (Dv) Copy SharePoint URL

Filter Synchronization...

s Macintosh HD (E) Default Metadata Values...
== Removable Disk (F:)

) DVD Drive [G:)
@ Colligo Briefcase
4 Colligo Portal
Gh Metwork
@ Control Panel
£ Recycle Bin
| Keygen

m

Shared Documents

]

After you have enabled synchronization and set your filters, you need to start the synchronization
process. You can do this in one of two ways:

¢ Right-click the Colligo Briefcase icon in the system tray and choose Synchronize All:

Open Colligo Briefcase

¥ | Automatic Synchronization
Synchronize All
View Synchronization Status

Cancel Synchronization

Exit

e From the Site menu in the stand-alone Colligo Briefcase interface, choose one of the following
options:
o Synchronize Multiple Sites: choose this option to synchronize more than one site. In the
Synchronize Multiple Sites dialog, check your preferred sites and click Synchronize.
o Synchronize All: choose this option to synchronize all sites
o Synchronize Pending Changes: choose this option to synchronize changes you have made

Using the Connect to Briefcase Button

1. Navigate to a SharePoint List or Library in Internet Explorer.
2. Click the green Connect to Briefcase icon on the toolbar.
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e' : http:/fvs-sp2010/PM/SitePages/Home.aspx Jo R o ] Product Management - Ho...
2o,

i v B v 2] @ v pPage v Safetyr Tooks v @ [ 0 ML EHE @ @P

Connect to Briefcase

Site Actions -~ B B Browse

The Download New Site dialog displays.

» Download New Site @

Site: | <New Site> |

URL: ||

Examples: http: /)
https:/

rfworkspace
[secureserver jworkspace

Server Authentication

Authentication Type: Auto-detect j

+ Use default credentials
" Use the following credentials:

| Close

3. Inthe Authentication Type drop-down menu, choose one of the following options:
e Auto-detect
e Windows Classic
¢ Windows Claim-based
e Form-Based
e ADFS2.0
o Office365
o Office365 by Prompt
4. Select either your default credentials, or supply other user-specific credentials.
5. Click Download.

The Select for Synchronization dialog displays the lists and libraries you have permissions for:
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- B’
Select for Synchronization u

—Document Libraries and Lists

¢~ Synchronize all document libraries and lists

& Synchronize the following:

l- E Announcements

[~ & calendar

[~ ElLinks

[ rﬁ Private Documents

I [0 Product Lifecycde Dashboard
[~ [l Release Dashboard

r @ Shared Documents

[ (3| Site Assets

r rﬁ Site Pages

[~ [ Tasks

Click the chedkbox to enable or dizable synchronization for H

the spedfied list. l
CheckAl | Uncheckal | Fiter... |
Synchronize I Close |
. >,

6. Check the boxes beside the lists and libraries you want to synchronize; use the Check All or
Uncheck All buttons if needed.
7. Click Filter to select which folders and views you want to synchronize.

The Select Filters for Synchronization dialog displays:

f B’
Select Filters for Synchronization M

" Disable Synchronization for this Document Library
" Synchronize Entire Document Library
& Only synchronize content based on the following filters:

—Synchronized Folders

=3y
[C3 Arakelyan et al v. Contoso LLC

I [C1 ICE Co vs Contoso
Add == | o

Remaowe

i

—Synchronized Views

Selected Views i
[[7] All Documents
(1] My Matters add == |
[Tl recent Documents
Remaove |
I
Cancel Filker Refresh 0K Cancel
L A
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7. Choose from the following options:
o Disable Synchronization for this Document Library: choose this option if you do not want the

document library to be available offline.
¢ Synchronize Entire Document Library: choose this option if want to synchronize everything in the
specified document library.
¢ Only synchronize content based on the following filters: choose this option if you want to selec-
tively choose what folders and views are synchronized. In the Synchronized Folders and Syn-
chronized Views sections, select a folder or view you want to synchronize and click Add to move it
to the Selected Folders/Views column.
8. Click OK.
9. Click Synchronize. The site displays in Colligo Briefcase.
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Editing Lists and Libraries
After you have added your site and chosen which lists and libraries you want to sync, you may want to
go back at a later time and edit your choices.

You can edit your lists and libraries in one of two ways:
1. Right-click a list or library and select Enable Synchronization from the contextual menu.

2.

OR

Synchronize the site.

1. From the Site menu, choose Download New Site.

2. From the Site drop-down list, choose which site you want to configure.

4/12/2013

The Download New Site dialog displays:

o Download MNew Site

Site: | <New Site»

URL: ||

Examples:  http:/fserver fworkspace
https://secureserver fworkspace

Server Authentication

Authentication Type: |.-5.ub:|-detect

% Use default credentials
(" Use the following credentials:

|
| Close

The Synchronize Site dialog displays:

Copyright 2013 Colligo Networks, Inc. All rights reserved.
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';_-,, Synchronize Site

=

i H | Colligo Intranet hl

URL: Ihtt]:l:ﬂvs-spznlo

Examples: http:/fserver fworkspace
https: /{secureserver fworkspace

Synchronization Settings

© Only some lists will synchronize.
3 complete, 0 partial, 9 disabled

Configure... |

[~ perform full synchronization
Selecting this option synchronizes all site content, induding users, views
and templates. If your permissions on the site have changed, you
should select this option to get all the content you now have access to.
Selecting this option will result in longer download times.

Synchronize I

Close |

),

Click Configure.

Click OK.
Click Synchronize.

ok w

Removing a Site

To remove a site from Briefcase:

1. From the Site menu, choose Manage Sites.

The Manage Sites dialog displays:

Manage Sites

e

Wi Colligo Portal

Ihth:l:ﬂporiﬁl.colligo.com

Configure... I

Remove...

Close

2. Select the site you want to remove and click Remove.

OR

1. Select the site you want to remove in the Site field:

4/12/2013
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In the Configure Synchronization dialog, choose which Lists and Libraries you want to sync.
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Site: [y Colligo Portal -

":,.andﬂrnnize... - | "i': View Sync [ssues

[ ]
(%]
0

Mew - | Upload - | Filter =

]

Synchronize "Colligo Portal™ Site...

Synchronize Multiple Sites. ..
Synchronize All
Synchronize Pending Changes

Download Mew Site. ..

Fa

~ | Filter =

Manage Sites. ..

oW

Remove Site...
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SETTING SYNCHRONIZATION OPTIONS

In Briefcase you can set your Synchronization options to your lists and libraries sync
automatically.However, you can also perform manual syncs as well.

Configuring Automatic Synchronization Options
1. From the View menu, select Options.

The Colligo Briefcase Options dialog displays:

Calligo Briefcase Options i

General
¥ Prompt for properties when adding documents

[ Use current Windows® appearance

Synchronization

v Synchronize on startup

v synchronize when list is viewed

v Synchronize when list is modified

v Enable combined check-in and sync

¥ Enable background synchronization

Background synchronization interval ,30_ minutes

v Automatically download lists to resolve Site Column values

Cancel ‘

2. Inthe General section, you can turn on the prompt to record properties about the document by
checking the Prompt for properties when adding documents box. You can override this setting for
specific lists/libraries when you are configuring default metadata; see Setting Default Metadata.

3. Inthe Synchronization section, choose your preferred options:

o Synchronize on startup: choose this option if you want your lists and libraries to synchronize
every time Email Manager starts

¢ Synchronize when list is viewed: choose this option if you want your lists and libraries to syn-
chronize every time you view a list or library

« Synchronize when list is modified: choose this option if you want your lists and libraries to syn-
chronize every time you modify a list or library

o Enable Combined check-in and sync: choose this option if you want to both check an item in and
sync it at the same time. If this option is not checked, the item remains checked out after the sync.

« Enable background synchronization: choose this option if you want to set the synchronization to
happen in the background on a time-specific basis, and enter your preferred time interval

o Automatically download lists to resolve Site Column values: if you have lists that reference
other lists (look-ups), checking this option ensures the related referenced lists are also down-
loaded
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NOTE: Depending on how your IT Administrator has configured the installation, this dialog may not be
accessible to you, or the synchronization options may be greyed out.
Synchronizing Sites Manually

After you have added your sites, you may want to synchronize them manually:
1. Click the Synchronize menu to display the options:

{3 Colligo Briefcase E=REE TS

File Site View Help

site: [ Colligo Portal - |52 synchronize... -|| &%

Synchronize "Colligo Portal” Site...

Synchronize all Fg

-~

Far

|

P

-"_?_3] Synchronize Multiple Sites...
Documents -E‘h

Synchronize Pending Changes

Download Mew Site...

°

= Shared Documents

Lists

Sync Issues 24 |
f 1

| (@ Last Synchronization: 3/12/2013 4:18:58 PM A

2. Choose from the following:

« Synchronize Site: select this option to synchronize the site currently displayed

¢ Synchronize Multiple Sites: select this option to display all sites and choose which ones you want
to synchronize

¢ Synchronize All: select this option to synchronize all sites

¢ Synchronize Pending Changes: Select this option to synchronize any lists or libraries containing
changed content

The Synchronization In Progress dialog displays for any of the above options:
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Synchronization In Progress...

Site List:

Site: 4 Colligo Intranet

& [y Coligo Intranst
4 Contoso LLC
4 Matter Repositary
¢ Product Management

Server: »9 http: ffvs-sp2010
Synchronization Activity
Current List: | 53] Customized Reports
Status: Collecting remote updates ...
Received: 0of 0 Sent: 0 of D

Working ...

Skip Site Cancel Al

[¥ Close this window when synchronization completes

Viewing Pending Changes

Colligo Briefcase

When you are not connected to your SharePoint server, any changes and edits you make are listed in
the Pending Synchronization Changes dialog. You can review the changes you've made before

synchronizing them.

From the View menu, select View Pending Changes. The Pending Synchronization Changes dialog
displays any items that will be synchronized the next time you are connected to the network. You have
the option in this dialog to right-click an item and select discard if you want to revert the change.

Completing a Full Synchronization

Several of the synchronization dialogs have a Perform Full Synchronizationoption. This option means
that additional information is downloaded, including definitions for Sites, Lists, Views, and Content
Types, plus other site content that may not be retrieved during other standard sync processes.

4/12/2013
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VIEWING, EDITING, AND CREATING NEW CONTENT IN BRIEFCASE (STAND-ALONE
INTERFACE)

After you have added your sites and synchronized your lists and libraries, the content is available offline
(when you are not connected to your SharePoint network). You can now view and edit SharePoint items,
create new content, check items in and out of SharePoint, as well as rename and delete items, from the
Briefcase interface.

The Tree View in the stand-alone interface allows you to view content more dynamically and to move and
copy content between folders in the same SharePoint site using drag-and-drop. You can change the view
by enabling or disabling the Tree View option in the View menu:

Eile Site | View | Help
Site: [, C View Sync Issues
ared Documents
View Pending Changes... Tall| ments
Site Conte ﬁ Show Filter Cheices with the team by adding it to this document library.
;) Refresh ] Filter =
& i Madified
P Eﬁcl.- Options... odifie:
[l Treeview 2/2f2012 9
[$ sPC 2011 F— e Esentations 9/30/2011
= 4 acme quote 2003.docx 8/15/2012 ]
® ] ACME Quote-Word 2003.doc 2/14/2013 ]

NOTE: you cannot enable or disable synchronization of document libraries or lists while Tree View is
enabled. If you want to do this, you must turn off Tree View and work in List View.

NOTE: If the Tree View option is not available to you, it has been disabled by your IT Administrator.

Viewing Content

To view an item in a library/folder, double-click it. It opens in the program native to the item type. You
can then edit the item if preferred.

If Tree View is enabled, you can expand and contract folders in the left pane to navigate to the
SharePoint location you are looking for. The folder that is highlighted in the Tree View indicates the
SharePoint location you are currently are viewing.
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() Colligo Briefcase [E=SEE )
File Site View Help

Site: |y Collige Portal - | = synchronize.., ~ | &% vie

Colligo Portal = Shared Documents = SPC 2011 Presentations

Shared Documents

Share a document with the team by adding it to this document library.
New - | Upload ~ | Filter ~

View: | All Documents - || [[T]]

Mame Modified Madified By
4 [E}Shared Documents

¢ Bricfings -1 & 0 documentation review.msg 2/18/2013 1:55PM
@J acme guote 2003.docx 9/11/2012 9:34 AM Tessa Mackinno

@ACME Quote.doc 8/28/2012 3:59 PM Tessa Mackinno
@JACME Quote-Word 2007.docx 10/13/2012 1:45PM

Tessa Mackinno

Tessa Mackinnol
|R| arma.png 2/18/2013 12:04FPM Tessa Mackinno
@ Customer Advisory Board Dinner.pdf 10/3/2011 7:08 PM

@J Customer Advisory Board Dinner.pptx 10/3/2011 7:07 PM
1 NewsGator-Colligo Release FINAL - 9-29-11.docx  10/3/2011 12:58 PM
E) spc-staffing-Schedule. wdsx

CORPORATE \td
CORPORATE\td

CORPORATE \td
10/5/2011 10:54 AM CORPORATE \td

|@ Last Synchronization: 3/12/2013 4:52:42 FM v )
Editing Content

To edit an item in a library/folder, double-click it to open the item in its native program. Edit the item as
preferred, save it, and close it.

The changes are uploaded to SharePoint the next time the list/library is synchronized.

NOTE: If another user has opened the document, edited it, and uploaded it to SharePoint, and you try to
upload the same document with your changes, the following dialog displays:
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You can click Open to view the edits in each version, and then click one of the following options:

e Choose Local Version: if you choose this option, the version on your local machine overwrites the
current version on SharePoint
o Merge Versions: If you choose this option, a wizard displays and walks you through a process to
choose the changes you want to keep or discard
« Choose Server Version: if you choose this option, the version on SharePoint does not change;

you are effectively discarding your version

Editing Item Properties

To edit the properties of an item:

1. Right-click the item and choose Edit Properties:
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The Edit Properties dialog displays.

2. Edit as preferred and

click Close.

Colligo Briefcase

Colligo Briefcase | ——

The changes are uploaded to SharePoint the next time the list/library is synchronized.

Checking Items In or Out

To check an item in or out, right-click it and choose Check Out/In. The Check In option only displays if
you have previously checked the item out.

Once you have checked an item out, the Check Out icon is overlaid on top of the document type icon, so
users can see that the item is being edited:

After you have checked the item out, you can open it, edit it, and then check it back in to the list/library.

The changes are uploaded to SharePoint the next time the list/library is synchronized.

NOTE: If you try to check out an item that has been modified in SharePoint and not synchronized, the
following message displays:

Check Qut Itemi(s)

o

The operation completed with errors.

Item

% Colligo Style Sheet.doox

Message

Version Mismatch

Description

The version of the file on the server is different from the ...
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Close the dialog, synchronize the site so you have the most up-to-date version of the document, and
then perform the Check Out operation again.

To avoid the above conflict, select the combined check-in and sync option as described in Setting
Synchronization Options.

Renaming Items
To rename an item:

1. Right-click it and select Rename.
2. Theitem name becomes editable. Edit as preferred, and press Enter to complete the change.

The change is reflected in SharePoint the next time the list/library is synchronized.

NOTE: you cannot rename an item if it is checked out by another user. If the item is checked out, a red
Check Out icon displays on the item.

Deleting Items
To delete an item, right-click it and select Delete.
The change is reflected in SharePoint the next time the list/library is synchronized.

NOTE: you cannot delete an item if it is checked out by another user. If the item is checked out, a red
check-out icon displays on the item.

Creating New Content

In addition to editing existing content in SharePoint, you can also add new content to your synchronized
lists and libraries.

You can add items to Briefcase in one of the following ways:

e Create new documents from the Briefcase menus
¢ Upload existing content
e Drag-and-drop or copy-and-paste content

Adding a New Document to a List/Library

To add a new document to a list or library:

1. Select the list or library you want to add the document to and click the New menu and select your
preferred document type from the drop-down list:
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The Create New Document dialog displays:

-
] Create New Document

S

Site Templates | Qther

A

template

Mew Document

Please enter a name for this new document:

[ Create

I

[

Cancel ]

2. Choose your document type from the Site Templates tab or the Other tab.
3. Enter a name for the document, and click Create.

|@ Last Synchronization: 3/12/2013 4:49:18 PM v

The Edit Properties dialog displays. This is where you can record information about the document
that you are adding to SharePoint.
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4. Edit the Edit Properties dialog as preferred.

|Opfions

Content Type: | Document

Properties

Mame Value

« Mame MNew Dacumeant .docx

Title
Descrint

5. Click Create. The document is added to the SharePoint location.

Using the Upload Documents Dialog
To add an existing document to a list or library:

1. With the list or library you want to add the document to selected, click the Upload menu, and
choose Upload Documents:
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The Upload Documents dialog displays.

2. Browse to the document that you want to upload, and click Open. To select more than one doc-
ument, use Ctrl + click.
3. The Edit Properties dialog displays. Edit as preferred and click Create.

The document is added to the SharePoint location. If you have selected more than one document,
any properties you assign apply to all items.

Dragging-and-Dropping Content

You can drag-and-drop one or more files or complete folder structures into Briefcase from your desktop
or from other directory locations.

1. Drag-and-drop your preferred files or folders from your desktop or another directory to your pre-
ferred SharePoint location in Briefcase .

2. The Edit Properties dialog displays. Edit as preferred and click Create. The file or folder is added to

the SharePoint location. If you have selected more than one document or a folder, any properties
you assign apply to all items.

Moving or Copying Content within SharePoint

You can move or copy content from one location in SharePoint to another location, through the Colligo
Briefcase interface.

NOTE: this feature is disabled by default. Contact your IT Administrator.
1. Select one or more files in a library or folder, and drag-and-drop it to another folder.
The Edit Properties dialog displays.

2. Edit as preferred and click Create.
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The following dialog displays:

@ Move or Copy L&J

¥, Warning:

Afile's version history, last modified time, and creatorinformation are deleted during the Move
or Copy action. The Move action deletes the original file(s).

Mowe | Copy |

3. Click Move or Copy. Note that no version history, timestamps, or original author information is pre-
served in either the Move or Copy action. If you choose to move an item, the original file is deleted.
In addition, any metadata associated with the original file will not be preserved and you will need to
enter new metadata for the item.

NOTE: You cannot move an item that is checked out by another user. If you attempt to do this, the
following error message displays:

B2 Colligo Brictease

There were errars validating the move operation. Hover your mouse
owver an item to see the details.

If you hover your mouse over the item, a message displays telling you who has the item checked out.
That user needs to check the item back in before you can move the item.
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VIEWING, EDITING, AND CREATING NEW CONTENT IN BRIEFCASE (WINDOWS
EXPLORER INTERFACE)

After you have added your sites and synchronized your lists and libraries, the content is available offline
(when you are not connected to your SharePoint network). You can now view and edit SharePoint items,
create new content, check items in and out of SharePoint, as well as rename and delete items, from the
Briefcase interface.

Viewing Content

To view an item in a library/folder, double-click it. It opens in the program native to the item type. You
can then edit the item if preferred.

Editing Content

To edit an item in a library/folder, double-click it to open the item in its native program. Edit the item as
preferred, save it, and close it.

The changes are uploaded to SharePoint the next time the list/library is synchronized.

NOTE: If another user has opened the document, edited it, and uploaded it to SharePoint, and you try to
upload the same document with your changes, the following dialog displays:
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You can click Open to view the edits in each version, and then click one of the following options:

e Choose Local Version: if you choose this option, the version on your local machine overwrites the
current version on SharePoint
o Merge Versions: If you choose this option, a wizard displays and walks you through a process to
choose the changes you want to keep or discard
« Choose Server Version: if you choose this option, the version on SharePoint does not change;

you are effectively discarding your version

Editing Item Properties

To edit the properties of an item:

1. Right-click the item and choose Edit Properties:
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The Edit Properties dialog displays.

2. Edit as preferred and click Close.

The changes are uploaded to SharePoint the next time the list/library is synchronized.

Checking Items In or Out

To check an item in or out, right-click it and choose Check Out/In. The Check In option only displays if
you have previously checked the item out.

Once you have checked an item out, the Check Out icon is overlaid on top of the document type icon, so
users can see that the item is being edited:

After you have checked the item out, you can open it, edit it, and then check it back in to the list/library.
The changes are uploaded to SharePoint the next time the list/library is synchronized.

NOTE: If you try to check out an item that has been modified in SharePoint and not synchronized, the
following message displays:

Check Qut Itemi(s)

—

The operation completed with errors.

Item

% Colligo Style Sheet. docx

Message

Version Mismatch

Description

The version of the file on the server is different from the l...
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To avoid the above conflict, select the combined check-in and sync option as described in Setting
Synchronization Options.

Renaming Items
To rename an item:

1. Right-click it and select Rename.
2. Theitem name becomes editable. Edit as preferred, and press Enter to complete the change.

The change is reflected in SharePoint the next time the list/library is synchronized.

NOTE: you cannot rename an item if it is checked out by another user. If the item is checked out, a red
Check Out icon displays on the item.

Deleting Items
To delete an item, right-click it and select Delete.
The change is reflected in SharePoint the next time the list/library is synchronized.

NOTE: you cannot delete an item if it is checked out by another user. If the item is checked out, a red
check-out icon displays on the item.

Creating New Content

In addition to editing existing content in SharePoint, you can also add new content to your synchronized
lists and libraries.

You can add items in the Windows Explorer extension of Briefcase in one of the following ways:

o Add a new document from within the Briefcase Windows Explorer interface
e Upload existing content

e Drag-and-drop or copy-and-paste content

Use the File > Save As command

Adding a New Document to a List/Library

From within Windows Explorer, you can create and add a new document to a SharePoint location:
1. From the File menu, choose New > New Document:
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2. Choose your document type from the Site Templates tab or the Other tab.
3. Enter a name for the document, and click Create.
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The Edit Properties dialog displays.

'Oplions

Content Type: | Document

.Prnperties

MName Value

« Name New Document docx

Title
Descrinti

4. This dialog is where you can record information about the document. Edit as preferred.
5. Click OK. The document is added to the SharePoint location.

Using the Upload Documents Dialog

From within Windows Explorer, you can upload existing documents to your preferred SharePoint
location:

1. From the File menu, choose Upload Documents:
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NOTE: if you cannot see the File menu, press the Alt key to display it.

The Upload Documents dialog displays.

2. Browse to the document that you want to upload, and click Open. To select more than one doc-
ument, use Ctrl + click.
3. The Edit Properties dialog displays. Edit as preferred and click OK.

The document is added to the SharePoint location. If you have selected more than one document,
any properties you assign apply to all items.

Dragging-and-Dropping Content
You can drag-and-drop one or more files or complete folder structures into File Manager from your
desktop or from other directory locations:

1. Drag-and-drop your preferred files or folders from your desktop or another directory to your pre-
ferred SharePoint location in the Windows Explorer extension of Briefcase.
2. The Edit Properties dialog displays. Edit as preferred and click OK.

The file or folder is added to the SharePoint location. If you have selected more than one document
or a folder, any properties you assign apply to all items.

Using the File Save As Command

You can use the File > Save As command from integrated programs to save directly into any of the
SharePoint lists or libraries you have connected to Contributor File Manager:
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2.

In your open document, select File > Save As.

Colligo Briefcase

In the Save As dialog, navigate to your SharePoint location, edit the file name as needed, and click

Open:
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The document is added to the SharePoint location.

3. The Edit Properties dialog displays. Edit as preferred and click Close.
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SETTING DEFAULT METADATA

If you want to tag all documents and items that you add or upload to a list or library with the same
metadata, you can set default metadata values through the Briefcase interface:

1. From the File menu, choose Default Metadata Values.
The Default Metadata Values dialog displays:

Default Metadata Values @

|Contoso LLC ~|

Mame Value Inherited From Apply To

j Content and Structure Reports
3] Customized Reports
IE5T|
3] Drop Off Library
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2. Select the site and library/list that you want to configure.
3. To add a metadata tag, click Add.

The Add Default Metadata Properties dialog displays, displaying the metadata field options that are
set in the document library in SharePoint.
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4. Enteryour preferred tags and click Add.

5. If you want the values to propagate to any subfolders, check the Propagate these default meta-
data values to subfolders box.
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6. To configure the behavior or the prompt to record document properties, choose a radio button on
the right under the When adding documents, prompt for properties section:
o Always
o Never
e According to application global settings
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